Banned?

A place for general chat about Sky at Night Magazine

Banned?

Postby Aratus » Thu Apr 26, 2018 10:50 pm

I'm having problems logging in. It keeps saying I'm banned! :shock: Obviously it works occasionally otherwise I wouldn't be able to post. Anyone else having this problem?
I use an 11" Celestron SCT (CPC 1100) on an equatorial wedge, housed in a 2.2m Pulsar observatory. I use a ZWO ASI1600MC and Canon 500D for imaging.
Aratus
 
Posts: 721
Joined: Tue Jan 12, 2016 2:17 pm
Location: East Lincolnshire

Re: Banned?

Postby Gfamily2 » Thu Apr 26, 2018 11:44 pm

Aratus wrote:I'm having problems logging in. It keeps saying I'm banned! :shock: Obviously it works occasionally otherwise I wouldn't be able to post. Anyone else having this problem?

Yes, it's been up and down like that.
I think it's related to sorting out the Spam problem we've been suffering.

It's related to the IP address, so if I've not been able to log on with my laptop, I've been able to log in using my phone's data, or from other wireless hotspots.
Scopes: Meade 8" SCT, Skywatcher 127mm Mak
For imaging: Pentax K5, Asda webcam, Star Adventurer (new toy)
For companionship: Mid Cheshire Astronomical Group.
Gfamily2
 
Posts: 375
Joined: Thu Jun 25, 2015 10:38 pm

Re: Banned?

Postby Aratus » Fri Apr 27, 2018 10:15 pm

The route taken to get to the forum also seems to have an effect. In 'TSB' fashion, no doubt it will resolved eventually. I am pleased the spam has stopped!
I use an 11" Celestron SCT (CPC 1100) on an equatorial wedge, housed in a 2.2m Pulsar observatory. I use a ZWO ASI1600MC and Canon 500D for imaging.
Aratus
 
Posts: 721
Joined: Tue Jan 12, 2016 2:17 pm
Location: East Lincolnshire


Return to General

Who is online

Users browsing this forum: No registered users and 0 guests