CD-ROM 77 October 2011

A place for general chat about Sky at Night Magazine

CD-ROM 77 October 2011

Postby coulthamst » Fri Sep 23, 2011 12:23 am

My copy of this month's CD-ROM has no sound on any of it's sections. Has anyone else had this problem?
coulthamst
 
Posts: 76
Joined: Mon Feb 13, 2012 7:00 pm

RE: CD-ROM 77 October 2011

Postby nebogipfel » Fri Sep 23, 2011 7:00 pm

The interface will not run on my PC so the disk is obviously faulty.

If I navigate to the flv video files the audio is OK on them.

Assuming the disk runs properly on your PC I would assume the problem is with an audio codec on your sytem. Updating your codecs would probably fix the problem
nebogipfel
 
Posts: 304
Joined: Mon Feb 13, 2012 7:00 pm

RE: CD-ROM 77 October 2011

Postby coulthamst » Fri Sep 23, 2011 8:40 pm

Thanks for info John. Unfortunately as a complete PC numpty my attempts at installing an audio Codec update met with confusion and total failure. As my laptop still works in every respect with any of the CD-ROMs prior to number 77 can I assume that number 77 is in some way faulty/deviant/differently configured?
coulthamst
 
Posts: 76
Joined: Mon Feb 13, 2012 7:00 pm

RE: CD-ROM 77 October 2011

Postby nebogipfel » Fri Sep 23, 2011 9:46 pm

[quote]ORIGINAL: coulthamst

Thanks for info John. Unfortunately as a complete PC numpty my attempts at installing an audio Codec update met with confusion and total failure. As my laptop still works in every respect with any of the CD-ROMs prior to number 77 can I assume that number 77 is in some way faulty/deviant/differently configured?
[/quote]

If all the other S@N cd's work then it sounds as if it could be a problem with that particular disk. Unless S@N have started using another audio format of course.

On the subject of codecs for video and audio I usually download a codec pack (for the appropriate OS) which includes all the codecs you are likely to need. I believe the K-lite pack is a popular one.

[url=http://www.free-codecs.com/download/k_lite_codec_pack.htm.]http://www.free-codecs.com/download/k_lite_codec_pack.htm.[/url]

As I say, the interface is flakey on my disk so I am unable to check the audio on that (I assume the audio is hard coded within the exe file. But if I navigate to the flv video files the audio and video is fine.

I assume all other audio aspects of your computer are still functioning?


Edit. Looking back throught the posts it looks like last month's disk was flakey too so my money is on it being the disk at fault

It would be helpful if you get a response and help from the magazine staff but from previous observations of this section of the forum I very much doubt you will.
nebogipfel
 
Posts: 304
Joined: Mon Feb 13, 2012 7:00 pm


Return to General

Who is online

Users browsing this forum: No registered users and 1 guest