Instructions for Mac users of the disc

A place for general chat about Sky at Night Magazine

Instructions for Mac users of the disc

Postby Admin » Wed Sep 21, 2011 6:06 pm

There are now two versions of the Sky at Night disc application for Mac, which you’ll see when you boot up the CD-ROM:

SkyAtNight_MacUniversal is compatible with PPC and Intel Macs running OSX 10.4 (Tiger), 10.5 (Leopard) and 10.6 (Snow Leopard). This version is primarily intended for users of older G5 (and G4) Macs although it will run on Intel Macs too so long as the Mac is running a compatible OS.

SkyAtNight_MacIntel is compatible with all Intel-based Macs running OSX 10.5 (Leopard), 10.6 (Snow Leopard) and 10.7 (Lion). This version is primarily intended for all modern Macs and OSX versions, and will not run on G5 (and G4) Macs.

Select the one that applies to your Mac system.

Best regards,

The [i]Sky at Night Magazine[/i] team
Admin
Site Admin
 
Posts: 211
Joined: Thu Feb 16, 2012 11:22 am

Return to General

Who is online

Users browsing this forum: No registered users and 1 guest