Wont allow me to post

A place to hang out and chat about astronomy

Wont allow me to post

Postby S J » Sun Jan 10, 2016 12:49 am

"Your post is too spamy [sic] for a new user, please remove bad words and non-English text"

Leaving the fact there are no such things as "bad words" (just like there aren't such things as 'good' words, words are inherently neutral, it's context which implies - and imparts - meaning) aside, as I struggle to make myself understood in English, I'm hardly likely to suddenly start typing in another language, am I…?!

I also don't get how 'bad' words and non-English text denotes something is spam anyway; most spammers write in English and as to whether they use 'bad' words, I've not the foggiest, as 'bad' words don't exist.

Perhaps it was flagged because I mentioned SkySafari (what was I supposed to say - "my iOS astronomy app"…? But someone would be bound to ask which one, and then my reply would have been flagged. Let's see if this posts).

If this doesn't post, I'm giving up, don't have the energy to expend on a - in the scale of things - irrelevant forum post. I'm no second-guessing a forum's 'bad' words list, either, no what it considers spam.

Peace

SJ
S J
 
Posts: 1
Joined: Sat Jan 09, 2016 11:40 pm

Re: Wont allow me to post

Postby Gfamily2 » Sun Jan 10, 2016 1:30 am

Yes, I kind of agree - this is a very risk averse forum in terms of what you're allowed to post as a newbie.
On the other hand, we're not terribly badly affected by spammy posts, so although it's annoying it does keep the signal to noise ratio up.

When you've made 15 or 20 posts you'll even be able to post url links - think how exciting that will be. :)

Stick around, new blood is always welcome.
Scopes: Meade 8" SCT, Skywatcher 127mm Mak, Raffle winner of SW ST80
For imaging: Pentax K5, Asda webcam, Star Adventurer (new toy)
For companionship: Mid Cheshire Astronomical Group.
(Not a moderator)
Gfamily2
 
Posts: 472
Joined: Thu Jun 25, 2015 10:38 pm

Re: Wont allow me to post

Postby Aratus » Tue Jan 12, 2016 6:43 pm

Much to my amusement I had exactly the same problem. I spent a lot of time trying to work out which words might have been construed as 'wrong'! In the end I just re-wrote what I wanted to say using different words - it worked! I couldn't help smiling at these software writers who were trying to prevent 'non-English' words, and came up with a message containing a non-English word, 'spamy'! Obviously they were not paying attention at their 'adjective lessons' at school! :)

Thank you for the reassurance that those who persevere will be rewarded! :D
I use an 11" Celestron SCT (CPC 1100) on an equatorial wedge, housed in a 2.2m Pulsar observatory. I use a ZWO ASI1600MC and Canon 500D for imaging.
Aratus
 
Posts: 838
Joined: Tue Jan 12, 2016 2:17 pm
Location: East Lincolnshire


Return to General

Who is online

Users browsing this forum: No registered users and 2 guests