<!doctype html>
<html lang="en" class="no-js">
<head>
                <link rel="preload" as="script" crossorigin href="https://consent.skyatnightmagazine.com/unified/wrapperMessagingWithoutDetection.js">
        <title>iOptron Photron RC6 6-inch Ritchey-Chrétien review - BBC Sky at Night Magazine</title>
    <meta charset="utf-8" />
<meta http-equiv="x-ua-compatible" content="ie=edge" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="title" content="iOptron Photron RC6 6-inch Ritchey-Chrétien review" />
<meta property="og:site_name" content="BBC Sky at Night Magazine" />
<meta property="og:title" content="iOptron Photron RC6 6-inch Ritchey-Chrétien review" />
<meta property="og:url" content="https://www.skyatnightmagazine.com/reviews/telescopes/ioptron-photron-rc6-ritchey-chretien/" />
<meta property="twitter:title" content="iOptron Photron RC6 6-inch Ritchey-Chrétien review" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="skyatnightmag" />
<meta property="twitter:creator" content="skyatnightmag" />
<meta property="og:image" content="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-scale-6aaff4d.jpg?quality=90&amp;resize=620,413" />
<meta property="twitter:image" content="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-scale-6aaff4d.jpg?quality=90&amp;resize=620,413" />
<meta name="google-site-verification" content="KqS317AWTrXsPu4Zoa4fB3O6KrzupL6N4altF6FaZ8Y" />
<meta name="description" content="The Photron RC6 is a capable telescope for both imaging and visual use, with a price point that will appeal to seasoned astronomers and newcomers alike." />
<meta property="og:description" content="A capable telescope for imaging and visual use, with a price point that will appeal to seasoned astronomers and newcomers alike." />
<meta property="twitter:description" content="A capable telescope for imaging and visual use, with a price point that will appeal to seasoned astronomers and newcomers alike." />
<meta property="og:type" content="article" />
<meta name="ntv-kv" values="reviews" key="channel" />
<meta name="ntv-kv" values="reviews,telescopes" key="cat" />
<meta name="ntv-kv" values="reviews" key="subcat" />
<meta name="ntv-kv" values="109826" key="pageid" />
<meta name="ntv-kv" values="iOptron Photron RC6 6-inch Ritchey-Chré" key="title" />
            
    
    <script>
    window.dataLayer = window.datalayer || [];
    window.dataLayer.push({
        event: "Site Data",
        site_name: "skyatnightmagazine"
    });
    window.dataLayer.push({
        event: "Page Data",
        sections: "reviews",
        authors: "Tim Jardine",
        time: (new Date()).getTime(),
        channel: "reviews",
        primary_cat: "telescopes",
        cat: ["reviews","telescopes"],
        subcat: "reviews",
        pageid: "109826",
        taxonomies: {  }
    });
</script>

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-K86F9FM');</script>
    <!-- End Google Tag Manager -->

    
    <!-- Google Optimize anti-flicker snippet -->
    <style>.async-hide { opacity: 0 !important }</style>
    <script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
    h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
    (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-P6GJ2VB':true});</script>
    <!-- End Google Optimize anti-flicker snippet -->

    <script async src="https://www.googleoptimize.com/optimize.js?id=GTM-P6GJ2VB" onerror="dataLayer.hide.end && dataLayer.hide.end()"></script>


                <script>
  LUX=(function(){var a=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var j="LUX_start";var k=window.performance;var l=("undefined"!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(k&&k.timing&&k.timing.navigationStart){l=k.timing.navigationStart}function f(){if(k&&k.now){return k.now()}var o=Date.now?Date.now():+(new Date());return o-l}function b(n){if(k){if(k.mark){return k.mark(n)}else{if(k.webkitMark){return k.webkitMark(n)}}}a.push({name:n,entryType:"mark",startTime:f(),duration:0});return}function m(p,t,n){if("undefined"===typeof(t)&&h(j)){t=j}if(k){if(k.measure){if(t){if(n){return k.measure(p,t,n)}else{return k.measure(p,t)}}else{return k.measure(p)}}else{if(k.webkitMeasure){return k.webkitMeasure(p,t,n)}}}var r=0,o=f();if(t){var s=h(t);if(s){r=s.startTime}else{if(k&&k.timing&&k.timing[t]){r=k.timing[t]-k.timing.navigationStart}else{return}}}if(n){var q=h(n);if(q){o=q.startTime}else{if(k&&k.timing&&k.timing[n]){o=k.timing[n]-k.timing.navigationStart}else{return}}}d.push({name:p,entryType:"measure",startTime:r,duration:(o-r)});return}function h(n){return c(n,g())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function g(){if(k){if(k.getEntriesByType){return k.getEntriesByType("mark")}else{if(k.webkitGetEntriesByType){return k.webkitGetEntriesByType("mark")}}}return a}return{mark:b,measure:m,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(["init"])};LUX.send=function(){LUX.cmd(["send"])};LUX.addData=function(a,b){LUX.cmd(["addData",a,b])};LUX_ae=[];window.addEventListener("error",function(a){LUX_ae.push(a)});LUX_al=[];if("function"===typeof(PerformanceObserver)&&"function"===typeof(PerformanceLongTaskTiming)){var LongTaskObserver=new PerformanceObserver(function(c){var b=c.getEntries();for(var a=0;a<b.length;a++){var d=b[a];LUX_al.push(d)}});try{LongTaskObserver.observe({type:["longtask"]})}catch(e){}};

  LUX.label = 'reviews';
</script>
    
                <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>
        <script src="https://www.skyatnightmagazine.com/wcp/themes/im-fabric/dist/js/advertising/adManager-9adbbb7d5464f4ce1a4f.js" async></script>
    
                <script src="https://cdn.speedcurve.com/js/lux.js?id=430481854" async defer crossorigin="anonymous"></script>
    
    <script>document.getElementsByTagName("html")[0].className = document.getElementsByTagName("html")[0].className.replace(/\bno-js\b/, "js");</script>

        
    
            <script>
            //<![CDATA[
            window.webpackManifest = {"js/0-3468d892ef6d76264ced.js":"js/0-3468d892ef6d76264ced.js","js/1-7e4e03d4e1f16a44b233.js":"js/1-7e4e03d4e1f16a44b233.js","js/2-f9ec6b625e6317ff9d49.js":"js/2-f9ec6b625e6317ff9d49.js","js/3-1284713ca18724c05c60.js":"js/3-1284713ca18724c05c60.js","js/4-43bbfaeda2eacc53ab3c.js":"js/4-43bbfaeda2eacc53ab3c.js","js/5-c2428f4cb2509a33b529.js":"js/5-c2428f4cb2509a33b529.js","js/6-0350e3168e88a3ff2648.js":"js/6-0350e3168e88a3ff2648.js","js/7-3baa19502ec36d491915.js":"js/7-3baa19502ec36d491915.js","js/9-c7c77364d1dfeca8c01f.js":"js/9-c7c77364d1dfeca8c01f.js","js/10-08c6aff07cf68986cb64.js":"js/10-08c6aff07cf68986cb64.js","js/11-d8481e82f0b88216ea58.js":"js/11-d8481e82f0b88216ea58.js","js/12-42a290654c7b225297bb.js":"js/12-42a290654c7b225297bb.js","js/13-35f22bac05dd20dfd1ba.js":"js/13-35f22bac05dd20dfd1ba.js","js/14-b075d6c95844b289a23d.js":"js/14-b075d6c95844b289a23d.js","js/15-86cb01e992cb611590aa.js":"js/15-86cb01e992cb611590aa.js","js/16-26335b716c45705fbcbf.js":"js/16-26335b716c45705fbcbf.js","js/17-b845f6259c99768f7854.js":"js/17-b845f6259c99768f7854.js","js/18-4e0ca65528d4ed88fbbe.js":"js/18-4e0ca65528d4ed88fbbe.js","js/19-9b291e85c10e636e50b7.js":"js/19-9b291e85c10e636e50b7.js","js/20-d0361c0237b18d257273.js":"js/20-d0361c0237b18d257273.js","js/21-b1071840921565e68b4a.js":"js/21-b1071840921565e68b4a.js","js/22-95b311994d09445b09de.js":"js/22-95b311994d09445b09de.js","js/23-a42e347a34009e1dece9.js":"js/23-a42e347a34009e1dece9.js","js/24-2fb10861d6e06ab832d5.js":"js/24-2fb10861d6e06ab832d5.js","js/25-e81be675b0fd25f20d56.js":"js/25-e81be675b0fd25f20d56.js","js/26-d3bf1ab5091ae37d9952.js":"js/26-d3bf1ab5091ae37d9952.js","js/27-99aa3b4b8df42ecb0436.js":"js/27-99aa3b4b8df42ecb0436.js","js/28-79eb5d5ec072ff5ad657.js":"js/28-79eb5d5ec072ff5ad657.js","js/29-8d389658b6fc23ba89fb.js":"js/29-8d389658b6fc23ba89fb.js","js/30-1084848d983d9adf233c.js":"js/30-1084848d983d9adf233c.js","js/31-cea6c65c3296ac3e3ee3.js":"js/31-cea6c65c3296ac3e3ee3.js","js/32-de0d1ff527b397e3d519.js":"js/32-de0d1ff527b397e3d519.js","js/36-9653920cc40eb822d003.js":"js/36-9653920cc40eb822d003.js"};
            //]]>
        </script>
    
    
    
        <script>
        (function(d) { var config = {"kitId":"kdh6jpn","scriptTimeout":3000,"async":true}, h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src="https://use.typekit.net/kdh6jpn.js";tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s) })(document);
    </script>

            <link rel="manifest" href="/googleplay/smartbanner/manifest/">
    
            <meta name="apple-itunes-app" content="app-id=487144498, affiliate-data=487144498">
    
                <script>
            window.IM = window.IM || {}; window.IM.PermutiveModel = (function () { return {"page":{"primaryCategory":["Telescopes"],"category":["Reviews","Telescopes"],"subcategory":["Reviews"],"channel":"other","title":"iOptron Photron RC6 6-inch Ritchey-Chr\u00e9tien review","article":{"id":"109826","author":"Tim Jardine","type":"reviews"}}} })();
        </script>
    
                <script>!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"99db7a95-b06a-4ea9-857c-f73ba0a25c19","db07e0f0-8bb8-46c8-b714-291f2768d746",{"apiHost": "permutive.skyatnightmagazine.com", "consentRequired": true});
</script>
        <script async src="https://cdn.permutive.com/99db7a95-b06a-4ea9-857c-f73ba0a25c19-web.js"></script>
    
    

            <meta name='robots' content='max-image-preview:large' />
<script>function _typeof(t){return(_typeof="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(t){return typeof t}:function(t){return t&&"function"==typeof Symbol&&t.constructor===Symbol&&t!==Symbol.prototype?"symbol":typeof t})(t)}!function(){var t=function(){var t,e,o=[],n=window,r=n;for(;r;){try{if(r.frames.__tcfapiLocator){t=r;break}}catch(t){}if(r===n.top)break;r=n.parent}t||(!function t(){var e=n.document,o=!!n.frames.__tcfapiLocator;if(!o)if(e.body){var r=e.createElement("iframe");r.style.cssText="display:none",r.name="__tcfapiLocator",e.body.appendChild(r)}else setTimeout(t,5);return!o}(),n.__tcfapi=function(){for(var t=arguments.length,n=new Array(t),r=0;r<t;r++)n[r]=arguments[r];if(!n.length)return o;"setGdprApplies"===n[0]?n.length>3&&2===parseInt(n[1],10)&&"boolean"==typeof n[3]&&(e=n[3],"function"==typeof n[2]&&n[2]("set",!0)):"ping"===n[0]?"function"==typeof n[2]&&n[2]({gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"}):o.push(n)},n.addEventListener("message",(function(t){var e="string"==typeof t.data,o={};if(e)try{o=JSON.parse(t.data)}catch(t){}else o=t.data;var n="object"===_typeof(o)?o.__tcfapiCall:null;n&&window.__tcfapi(n.command,n.version,(function(o,r){var a={__tcfapiReturn:{returnValue:o,success:r,callId:n.callId}};t&&t.source&&t.source.postMessage&&t.source.postMessage(e?JSON.stringify(a):a,"*")}),n.parameter)}),!1))};"undefined"!=typeof module?module.exports=t:t()}();</script>

<script>
    window._sp_queue = [];
    window._sp_ = {
        config: {
            accountId: 1742,
            baseEndpoint: 'https://consent.skyatnightmagazine.com',
            gdpr: { },
            events: {
                onMessageChoiceSelect: function() {
                    console.log('[event] onMessageChoiceSelect', arguments);
                },
                onMessageReady: function() {
                    console.log('[event] onMessageReady', arguments);
                },
                onMessageChoiceError: function() {
                    console.log('[event] onMessageChoiceError', arguments);
                },
                onPrivacyManagerAction: function() {
                    console.log('[event] onPrivacyManagerAction', arguments);
                },
                onPMCancel: function() {
                    console.log('[event] onPMCancel', arguments);
                },
                onMessageReceiveData: function() {
                    console.log('[event] onMessageReceiveData', arguments);
                },
                onSPPMObjectReady: function() {
                    console.log('[event] onSPPMObjectReady', arguments);
                },
                onConsentReady: function (consentUUID, euconsent) {
                    console.log('[event] onConsentReady', arguments);
                },
                onError: function() {
                    console.log('[event] onError', arguments);
                },
            }
        }
    }
</script>

<script crossorigin="crossorigin" src="https://consent.skyatnightmagazine.com/unified/wrapperMessagingWithoutDetection.js" async></script>

<!-- Manage privacy footer link -->
<script>
    window.addEventListener('DOMContentLoaded', function() {
        var link = document.querySelector('.js-launch-consent');
        if (link !== null) {
            link.addEventListener('click', function(e) {
                e.preventDefault();
                window._sp_.gdpr.loadPrivacyManagerModal(542566);
            });
        }
    });
</script>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//media.immediate.co.uk' />
<link rel='stylesheet' id='fabric-style-css'  href='//www.skyatnightmagazine.com/wcp/themes/im-skyatnight-theme/dist/./css/app-6e5625923d4e3085085b.css' type='text/css' media='all' />
<!--[if IE 9]>
<link rel='stylesheet' id='fabric-ie9-css'  href='https://www.skyatnightmagazine.com/wcp/themes/im-fabric/assets/src/scss/ie9.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.skyatnightmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='static-component-vendor-css-css'  href='https://www.skyatnightmagazine.com/static/static-components/skyatnightmagazine/vendor-e3d042256cc24fc37509b98d2fbc20d6e05159b5.css?ver=5.9.2' type='text/css' media='all' />
<link rel="canonical" href="https://www.skyatnightmagazine.com/reviews/telescopes/ioptron-photron-rc6-ritchey-chretien/" />
<meta name="robots" content="index,follow" /><link rel="icon" href="https://images.immediate.co.uk/production/volatile/sites/25/2019/05/cropped-SAN_favicon_v2-bd19f5d-19728c2.png?quality=90&#038;resize=32,32" sizes="32x32" />
<link rel="icon" href="https://images.immediate.co.uk/production/volatile/sites/25/2019/05/cropped-SAN_favicon_v2-bd19f5d-19728c2.png?quality=90&#038;resize=192,192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://images.immediate.co.uk/production/volatile/sites/25/2019/05/cropped-SAN_favicon_v2-bd19f5d-19728c2.png?quality=90&#038;resize=180,180" />
<meta name="msapplication-TileImage" content="https://images.immediate.co.uk/production/volatile/sites/25/2019/05/cropped-SAN_favicon_v2-bd19f5d-19728c2.png?quality=90&#038;resize=270,270" />

    
</head>

<body class="reviews-template-default single single-reviews postid-109826 single-format-standard wp-custom-logo elementor-default"
      data-template="base.twig"
      data-cmp-provider=""
            data-page-common-settings='{}'
      data-page-info='{ "lazyLoading": {"enabled":false,"renderMarginPercent":1000,"mobileScaling":0}, "adRefresh": {"enabled":false,"excludedOrderIds":[],"durationInView":20,"percentageInView":50}, "headerBidder": "index_exchange", "headerBidderUrl": "//js-sec.indexww.com/ht/p/184306-252229721245570.js", "headerBidderTimeout": "1750", "unitName": "/176986657/skyatnightmagazine.com/reviews/telescopes", "targets": { "channel": ["reviews"], "primary_cat": ["telescopes"], "cat": ["reviews","telescopes"], "subcat": ["reviews"],  "pageid": ["109826"], "configuration": ["live"] } }'>

        <noscript class="qa-gtm-script">
        <iframe src="//www.googletagmanager.com/ns.html?id=GTM-K86F9FM"
                height="0"
                width="0"
                style="display:none;visibility:hidden"></iframe>
    </noscript>

            <div id="div-gpt-ad-1x1"
    class="dfp-ad ad-oop"
    data-adsizes='[[[0,0],[1,1]]]'
    data-adtargets='{"pos":[]}'
    data-position="outOfPage">
</div>
        <div class="ad-banner-container js-ad-banner-container">
  <div class="ad-banner-wrapper js-ad-banner-wrapper">
    <div id="cd1bebc5-098d-4ded-9230-7c7f6ba381a0"
      class="ad-banner js-ad-banner dfp-ad"
      data-adsizes='[[[970,50],[[970,250],[728,90],"fluid"]],[[768,50],[[728,90],"fluid"]],[[0,0],[[320,50],[300,50],"fluid"]]]'
      data-adtargets='{"pos":["leader1","top","banner_leader"]}'
      data-position="header">
    </div>
    <div class="ad-banner-dismiss js-ad-banner-dismiss icon-close" data-grunticon-embed></div>
  </div>
</div>
                    <div id="static-header" class="static-component"><div class="site-header"><div class="site-header__eyebrow-nav hidden-print"><div class="eyebrow-nav"><div class="eyebrow-nav__container container container--no-gutters"><div class="eyebrow-nav__icon eyebrow-nav__icon--muted mr-xs"><a class="popup-toggle-button" aria-label="Toggle main-navigation popup" aria-haspopup="true" href="#main-navigation-popup"><i class="icon" style="width:24px;min-width:24px;height:24px;min-height:24px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/static-components/icons/base/sprite-maps/core-51644145803f3f040acf85869a5f536b.svg#menu"></use></svg></i></a></div><div class="image chromatic-ignore eyebrow-nav__logo eyebrow-nav__brand-logo image--fluid" style="max-width:79.5px"><a class="link image__container" href="/" rel="home"><picture class="image__picture" width="120" height="36.22641509433962"><source type="image/webp" sizes="120px" srcSet="https://images.immediate.co.uk/production/volatile/sites/25/2019/05/cropped-SKYLOGO-a5539f8-a354c2f.png?quality=90&amp;webp=true&amp;resize=120,36 120w,https://images.immediate.co.uk/production/volatile/sites/25/2019/05/cropped-SKYLOGO-a5539f8-a354c2f.png?quality=90&amp;webp=true&amp;resize=240,72 240w,https://images.immediate.co.uk/production/volatile/sites/25/2019/05/cropped-SKYLOGO-a5539f8-a354c2f.png?quality=90&amp;webp=true&amp;resize=265,80 265w"/><source sizes="120px" srcSet="https://images.immediate.co.uk/production/volatile/sites/25/2019/05/cropped-SKYLOGO-a5539f8-a354c2f.png?quality=90&amp;resize=120,36 120w,https://images.immediate.co.uk/production/volatile/sites/25/2019/05/cropped-SKYLOGO-a5539f8-a354c2f.png?quality=90&amp;resize=240,72 240w,https://images.immediate.co.uk/production/volatile/sites/25/2019/05/cropped-SKYLOGO-a5539f8-a354c2f.png?quality=90&amp;resize=265,80 265w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/25/2019/05/cropped-SKYLOGO-a5539f8-a354c2f.png?quality=90&amp;resize=120,36" title="cropped-SKYLOGO-a5539f8-a354c2f.png" style="aspect-ratio:1 / 0.3018867924528302;object-fit:cover" loading="eager" width="120" height="36.22641509433962"/></picture></a></div><div class="eyebrow-nav__desktop"><nav class="eyebrow-nav__navigation" aria-label="Quick links"><ul class="list list--horizontal"><li class="eyebrow-nav__navigation-listitem body-copy-small list-item"><a class="link eyebrow-nav__navigation-link" href="https://www.skyatnightmagazine.com/subscribe/?utm_term=eyebrow-menu" rel="" title="Subscribe">Subscribe</a></li><li class="eyebrow-nav__navigation-listitem body-copy-small list-item"><a class="link eyebrow-nav__navigation-link" href="/podcasts" rel="" title="Podcast">Podcast</a></li><li class="eyebrow-nav__navigation-listitem body-copy-small list-item"><a class="link eyebrow-nav__navigation-link" href="https://www.bbc.co.uk/programmes/b006mk7h" rel="" title="TV show">TV show</a></li><li class="eyebrow-nav__navigation-listitem body-copy-small list-item"><a class="link eyebrow-nav__navigation-link" href="https://www.skyatnightmagazine.com/newsletter/" rel="" title="Newsletter">Newsletter</a></li><li class="eyebrow-nav__navigation-listitem body-copy-small list-item"><a class="link eyebrow-nav__navigation-link" href="https://www.skyatnightmagazine.com/virtual-lecture/" rel="" title="Virtual Events">Virtual Events</a></li></ul></nav></div><div class="eyebrow-nav__items-right ml-xs"><div class="eyebrow-nav__icon eyebrow-nav__search-icon"><a class="popup-toggle-button" aria-label="Toggle search popup" aria-haspopup="true" href="#search-popup"><i class="icon" style="width:24px;min-width:24px;height:24px;min-height:24px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/static-components/icons/base/sprite-maps/core-51644145803f3f040acf85869a5f536b.svg#search"></use></svg></i></a></div></div></div></div></div><div class="site-header__brand"><div class="branded-section" id="search-popup"><div class="background-image"><div class="branded-section__container container"><div class="row"><div class="branded-section__brand col-lg-8"><div class="image chromatic-ignore image--fluid" style="max-width:215.3125px"><a class="link image__container" href="/" rel="home"><picture class="image__picture" width="265" height="80"><source type="image/webp" sizes="600px" srcSet="https://images.immediate.co.uk/production/volatile/sites/25/2019/05/cropped-SKYLOGO-a5539f8-a354c2f.png?quality=90&amp;webp=true&amp;resize=265,80 265w"/><source sizes="600px" srcSet="https://images.immediate.co.uk/production/volatile/sites/25/2019/05/cropped-SKYLOGO-a5539f8-a354c2f.png?quality=90&amp;resize=265,80 265w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/25/2019/05/cropped-SKYLOGO-a5539f8-a354c2f.png?quality=90&amp;resize=265,80" title="cropped-SKYLOGO-a5539f8-a354c2f.png" style="aspect-ratio:1 / 0.3018867924528302;object-fit:cover" loading="eager" width="265" height="80"/></picture></a></div></div><form novalidate="" action="/search" method="GET" class="form search-form col-lg-4 branded-section__search hidden-print" role="search"><div class="form-group"><label class="form-label sr-only" for="branded-section-search-input">Search</label><div class="form-input-group d-flex align-items-stretch chromatic-ignore form-input-group--mobile-square-borders"><div class="form-input-group__item d-flex align-items-center text-center form-input-group__item--not-text"><i class="search-form__search-icon icon" style="width:22px;min-width:22px;height:22px;min-height:22px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(49, 65, 129, 1);fill:rgba(49, 65, 129, 1)"><use xlink:href="/static/static-components/icons/base/sprite-maps/core-51644145803f3f040acf85869a5f536b.svg#search"></use></svg></i></div><div class="form-autocomplete form-autocomplete__group"><input type="text" autoComplete="off" role="searchbox" aria-haspopup="listbox" aria-controls="q-listbox" aria-label="Search" class="form-input form-autocomplete__input form-input--borderless form-input--mobile-square-borders" id="branded-section-search-input" placeholder="Search..." name="q" value=""/><div class="form-autocomplete__options pt-xxs pb-xxs pl-xs pr-xs"><ul id="q-listbox" class="ma-reset pa-reset" role="listbox"></ul><div class="form-autocomplete__list-item form-autocomplete__no-options-item body-copy-small">No result</div></div></div><span class="form-input-group__border full-width full-height"></span><div class="form-input-group__item d-flex align-items-center text-center form-input-group__item--not-text"><button class="button search-form__reset-button search-form--hidden button--transparent button--input-append" aria-label="Reset input" type="reset"><div class="button__content"><div class="icon-stack icon-stack--vertical-align" style="height:16px;width:16px"><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:8px;min-width:8px;height:8px;min-height:8px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1);fill:rgba(255, 255, 255, 1)"><use xlink:href="/static/static-components/icons/base/sprite-maps/core-51644145803f3f040acf85869a5f536b.svg#cross"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:16px;min-width:16px;height:16px;min-height:16px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(104, 121, 130, 1);fill:rgba(104, 121, 130, 1)"><use xlink:href="/static/static-components/icons/base/sprite-maps/shapes-51644145803f3f040acf85869a5f536b.svg#circle"></use></svg></i></div></div></div></button><button class="button search-form__submit-button button--icon button--input-append" aria-label="Perform search" type="submit"><div class="button__content"><i class="icon" style="width:24px;min-width:24px;height:24px;min-height:24px;animation-duration:750ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/static-components/icons/base/sprite-maps/core-51644145803f3f040acf85869a5f536b.svg#search"></use></svg></i></div></button></div></div></div></form></div></div></div></div></div><div class="site-header__nav-section hidden-print"><nav class="main-nav" id="main-navigation-popup" aria-label="Main navigation"><div class="main-nav__container container container--no-gutters"><ul role="menubar" class="main-nav__nav list"><li class="main-nav__nav-item main-nav__nav-item--with-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/reviews" rel="" title="Reviews" tabindex="0" role="menuitem" aria-haspopup="true"><span class="main-nav__nav-text">Reviews</span><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/static-components/icons/base/sprite-maps/arrows-51644145803f3f040acf85869a5f536b.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu main-nav__mega-menu main-nav__mega-menu--cols-2"><ul role="menu" class="main-nav__list list"><li class="main-nav__nav-item main-nav__nav-item--tier-one main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem"><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/static-components/icons/base/sprite-maps/arrows-51644145803f3f040acf85869a5f536b.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Main menu</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/reviews/how-we-review-our-equipment" rel="" title="How we review" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">How we review</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/reviews/telescopes" rel="" title="Telescopes" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Telescopes</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/reviews/cameras" rel="" title="Cameras" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Cameras</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/reviews/mounts" rel="" title="Telescope mounts" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Telescope mounts</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/reviews/eyepieces" rel="" title="Eyepieces" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Eyepieces</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/reviews/binoculars" rel="" title="Binoculars for astronomy" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Binoculars for astronomy</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/reviews/finderscopes" rel="" title="Finderscopes" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Finderscopes</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/reviews/accessories" rel="" title="Astronomy accessories" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Astronomy accessories</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/reviews/software" rel="" title="Software" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Software</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/top-astronomy-kit" rel="" title="Top astro kit" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Top astro kit</span></a></li></ul></div></li><li class="main-nav__nav-item main-nav__nav-item--with-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/advice" rel="" title="Advice" tabindex="-1" role="menuitem" aria-haspopup="true"><span class="main-nav__nav-text">Advice</span><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/static-components/icons/base/sprite-maps/arrows-51644145803f3f040acf85869a5f536b.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu main-nav__mega-menu main-nav__mega-menu--cols-2"><ul role="menu" class="main-nav__list list"><li class="main-nav__nav-item main-nav__nav-item--tier-one main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem"><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/static-components/icons/base/sprite-maps/arrows-51644145803f3f040acf85869a5f536b.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Main menu</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/tag/astronomyforbeginners" rel="" title="Beginners" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Beginners</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/advice/skills" rel="" title="Skills" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Skills</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/advice/diy" rel="" title="Astronomy DIY" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Astronomy DIY</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/advice/buyers-guides" rel="" title="Buyer&#x27;s Guides" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Buyer&#x27;s Guides</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="https://www.skyatnightmagazine.com/online-planetarium/" rel="" title="Online planetarium" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Online planetarium</span></a></li></ul></div></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/space-science" rel="" title="Science" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Science</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/space-missions" rel="" title="Missions" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Missions</span></a></li><li class="main-nav__nav-item main-nav__nav-item--with-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/news" rel="" title="Astronomy news" tabindex="-1" role="menuitem" aria-haspopup="true"><span class="main-nav__nav-text">Astronomy news</span><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/static-components/icons/base/sprite-maps/arrows-51644145803f3f040acf85869a5f536b.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu main-nav__mega-menu main-nav__mega-menu--cols-1"><ul role="menu" class="main-nav__list list"><li class="main-nav__nav-item main-nav__nav-item--tier-one main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem"><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/static-components/icons/base/sprite-maps/arrows-51644145803f3f040acf85869a5f536b.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Main menu</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/magazine" rel="" title="Magazine" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Magazine</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/about-us" rel="" title="About us" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">About us</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/contact-us" rel="" title="Contact us" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Contact us</span></a></li></ul></div></li><li class="main-nav__nav-item main-nav__nav-item--with-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/astrophotography" rel="" title="Astrophotography" tabindex="-1" role="menuitem" aria-haspopup="true"><span class="main-nav__nav-text">Astrophotography</span><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/static-components/icons/base/sprite-maps/arrows-51644145803f3f040acf85869a5f536b.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu main-nav__mega-menu main-nav__mega-menu--cols-1"><ul role="menu" class="main-nav__list list"><li class="main-nav__nav-item main-nav__nav-item--tier-one main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem"><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/static-components/icons/base/sprite-maps/arrows-51644145803f3f040acf85869a5f536b.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Main menu</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/astrophotography/astrophoto-tips" rel="" title="Astrophotography guides" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Astrophotography guides</span></a></li><li class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/send-us-your-astrophotos" rel="" title="Send us your images" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Send us your images</span></a></li></ul></div></li><li class="main-nav__nav-item main-nav__nav-item--wildcard-2 list-item" role="presentation"><a class="link main-nav__nav-link" href="/subscribe/?utm_term=main-menu-sub" rel="" title="Subscribe" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Subscribe</span></a></li><li class="main-nav__nav-item main-nav__nav-item--mobile list-item" role="presentation"><a class="link main-nav__nav-link" href="https://www.skyatnightmagazine.com/subscribe/?utm_term=eyebrow-menu" rel="" title="Subscribe" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Subscribe</span></a></li><li class="main-nav__nav-item main-nav__nav-item--mobile list-item" role="presentation"><a class="link main-nav__nav-link" href="/podcasts" rel="" title="Podcast" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Podcast</span></a></li><li class="main-nav__nav-item main-nav__nav-item--mobile list-item" role="presentation"><a class="link main-nav__nav-link" href="https://www.bbc.co.uk/programmes/b006mk7h" rel="" title="TV show" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">TV show</span></a></li><li class="main-nav__nav-item main-nav__nav-item--mobile list-item" role="presentation"><a class="link main-nav__nav-link" href="https://www.skyatnightmagazine.com/newsletter/" rel="" title="Newsletter" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Newsletter</span></a></li><li class="main-nav__nav-item main-nav__nav-item--mobile list-item" role="presentation"><a class="link main-nav__nav-link" href="https://www.skyatnightmagazine.com/virtual-lecture/" rel="" title="Virtual Events" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Virtual Events</span></a></li></ul></div><div class="main-nav__backdrop backdrop" role="presentation"></div></nav></div></div><div class="piano-inline-template container container--no-gutters"><div class="piano-inline-template__content js-piano-high piano-inline-template__content--high"></div></div></div>
            
    <div class="js-site-main site-main fluid-container body-background">
                                                                                <div class="container">
    <ol class="breadcrumb " itemscope itemtype="http://schema.org/BreadcrumbList">
                                    <li class="breadcrumb__item "
                    itemprop="itemListElement"
                    itemscope
                    itemtype="http://schema.org/ListItem">
                                        <a class="body-copy-extra-small breadcrumb__link"
                        href="https://www.skyatnightmagazine.com"
                        itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li>
                                                <li class="breadcrumb__item "
                    itemprop="itemListElement"
                    itemscope
                    itemtype="http://schema.org/ListItem">
                                            <span class="breadcrumb__icon icon-breadcrumb-chevron" data-grunticon-embed></span>
                                        <a class="body-copy-extra-small breadcrumb__link"
                        href="https://www.skyatnightmagazine.com/reviews/"
                        itemprop="item">
                        <span itemprop="name">Reviews</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li>
                                                <li class="breadcrumb__item breadcrumb__item--mobile"
                    itemprop="itemListElement"
                    itemscope
                    itemtype="http://schema.org/ListItem">
                                            <span class="breadcrumb__icon icon-breadcrumb-chevron" data-grunticon-embed></span>
                                        <a class="body-copy-extra-small breadcrumb__link"
                        href="https://www.skyatnightmagazine.com/reviews/telescopes/"
                        itemprop="item">
                        <span itemprop="name">Telescopes</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li>
                                                <li class="breadcrumb__item ">
                    <span class="breadcrumb__icon icon-breadcrumb-chevron" data-grunticon-embed></span>
                    <span class="body-copy-extra-small breadcrumb__link breadcrumb__link--active">iOptron Photron RC6 6-inch Ritchey-Chrétien review</span>
                </li>
                        </ol>
</div>
                                                        
        <div id="main-content">
            
			
			<script type="application/ld+json" class="qa-structured-data">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</script>
	
	<article
		class="
			template-article
			template-article--reviews
			template-article--headline-led
			body-background
		"
		id="post-109826"
		itemscope
		itemtype="http://schema.org/Review"
	>

		
		<div class="container">
			<div class="template-article__content layout-md-rail">
				<div class="layout-md-rail__primary js-content" >

											

    <div class=" mb-md">
        <!--googleoff: all-->
<div class="template-article__affiliate_messaging">
    <div class="editor-content body-copy-small"><strong><span style="color: #f7bf25;">❚</span></strong>  <span style="color: grey;">All products were chosen independently by our editorial team. This review contains affiliate links and we may receive a commission for purchases made. Please read our <a href="https://www.skyatnightmagazine.com/affiliates/" target="_blank" rel="noopener">affiliates FAQ page</a> to find out more.</span></div>
</div>
<!--googleon: all-->
    </div>

<header class="template-article__header template-article__header--headline-led">

    
    
            <div class="container template-article__header-content template-article__header-content--headline-led">

    <div class="template-article__header-main template-article__header-main--headline-led ">

        
<h1 class="heading-1 template-article__title template-article__title--headline-led " itemprop="headline name">iOptron Photron RC6 6-inch Ritchey-Chrétien review</h1>


    <div class="template-article__meta template-article__meta--headline-led ">
        
        
                        <div>
        <div class="sponsor-name sponsor-name--promotional">
            <p class="sponsor-name__text sponsor-name__text--promotional qa-sponsor-name-text">
                <a
                    href="https://www.buysubscriptions.com/print/bbc-sky-at-night-magazine-subscription?promo=SS22BRA&amp;utm_medium=brandsite&amp;utm_source=skyatnightmagazine.com&amp;utm_campaign=summer-sale_ss22bra&amp;utm_content=promotional-article&amp;style=brand"
                    class="sponsor-name__link sponsor-name__link--promotional qa-sponsor-name-link-promo"
                    rel="nofollow"
                >
                    Try 3 issues for just £5 when you subscribe to BBC Sky at Night Magazine today!
                </a>
            </p>
        </div>
    </div>
            </div>


    <p
    class="template-article__description template-article__description--headline-led body-copy-large"
    itemprop="description"
>
    A capable telescope for imaging and visual use, with a price point that will appeal to seasoned astronomers and newcomers alike.
</p>

                        <div class="editorial-rating-summary editorial-rating-summary--headline-led">
                    <span class="editorial-rating-summary__label">Our rating&nbsp;</span>
                <div class="ratings-stars ">
            <div class="ratings-stars__icons">
                                    <i data-grunticon-embed class="icon-rating-star icon-star-fill"></i>
                                    <i data-grunticon-embed class="icon-rating-star icon-star-fill"></i>
                                    <i data-grunticon-embed class="icon-rating-star icon-star-fill"></i>
                                    <i data-grunticon-embed class="icon-rating-star icon-star-fill"></i>
                                    <i data-grunticon-embed class="icon-rating-star icon-star-outline"></i>
                            </div>
            <span class="ratings-stars__value">
                <span class="sr-only">4.0 out of 5 star rating</span>
                                    4.0
                            </span>
        </div>
    </div>
                



                            




  <div class="template-article__social-share template-article__social-share--headline-led ">
    <ul class="social-share-collection  js-social-share-collection">
                        <li class="social-share-collection__item ">
            <a
              href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.skyatnightmagazine.com%2Freviews%2Ftelescopes%2Fioptron-photron-rc6-ritchey-chretien%2F"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position=""
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--facebook">
                  <i
  data-embed-icon
  class="icon"
  data-name="facebook"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Facebook</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="https://twitter.com/intent/tweet?text=iOptron%20Photron%20RC6%206-inch%20Ritchey-Chr%C3%A9tien%20review%20%40skyatnightmag%0A%0A&amp;url=https%3A%2F%2Fwww.skyatnightmagazine.com%2Freviews%2Ftelescopes%2Fioptron-photron-rc6-ritchey-chretien%2F"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position=""
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--twitter">
                  <i
  data-embed-icon
  class="icon"
  data-name="twitter"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Twitter</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.skyatnightmagazine.com%2Freviews%2Ftelescopes%2Fioptron-photron-rc6-ritchey-chretien%2F&media=https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-scale-6aaff4d.jpg?quality=90&resize=600,600&description=iOptron Photron RC6 6-inch Ritchey-Chrétien review"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position=""
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--pinterest">
                  <i
  data-embed-icon
  class="icon"
  data-name="pinterest"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Pinterest</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.skyatnightmagazine.com%2Freviews%2Ftelescopes%2Fioptron-photron-rc6-ritchey-chretien%2F&title=iOptron Photron RC6 6-inch Ritchey-Chrétien review"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position=""
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--reddit">
                  <i
  data-embed-icon
  class="icon"
  data-name="reddit"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Reddit</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="https://www.blogger.com/blog-this.g?u=https%3A%2F%2Fwww.skyatnightmagazine.com%2Freviews%2Ftelescopes%2Fioptron-photron-rc6-ritchey-chretien%2F&n=iOptron Photron RC6 6-inch Ritchey-Chrétien review"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position=""
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--blogger">
                  <i
  data-embed-icon
  class="icon"
  data-name="blogger"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Blogger</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="mailto:?subject=Interesting iOptron Photron RC6 6-inch Ritchey-Chrétien review&body=Fascinating article from Sky at Night magazine...

A capable telescope for imaging and visual use, with a price point that will appeal to seasoned astronomers and newcomers alike.%0A%0Ahttps%3A%2F%2Fwww.skyatnightmagazine.com%2Freviews%2Ftelescopes%2Fioptron-photron-rc6-ritchey-chretien%2F%0A"
              class="js-social-share-popup"
              target=""

              rel="nofollow noopener noreferrer"
              data-position=""
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--email">
                  <i
  data-embed-icon
  class="icon"
  data-name="email"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Email to a friend</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                                                                                                                  </ul>
  </div>

      <script type="application/json" class="js-social-share-settings">
    {"facebook":"1","twitter":"1","pinterest":"1","reddit":"1","blogger":"1","email":"1","twitter_handle":"@skyatnightmag","facebook_auth_code":"","email_subject_prefix":"Interesting","email_body_prefix":"Fascinating article from Sky at Night magazine...","twitter_text":"iOptron Photron RC6 6-inch Ritchey-Chr\u00e9tien review @skyatnightmag","email_subject":"Interesting iOptron Photron RC6 6-inch Ritchey-Chr\u00e9tien review","email_body":"Fascinating article from Sky at Night magazine...\n\nA capable telescope for imaging and visual use, with a price point that will appeal to seasoned astronomers and newcomers alike.","post_link":"https:\/\/www.skyatnightmagazine.com\/reviews\/telescopes\/ioptron-photron-rc6-ritchey-chretien\/","post_title":"iOptron Photron RC6 6-inch Ritchey-Chr\u00e9tien review"}
  </script>
        
    </div>

</div>


    <div class="template-article__hero template-article__hero--headline-led">
    <div class="template-article__image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">

        <div class="image-handler__container image-handler__container--aspect" style="padding-bottom: calc(100% / 1.501210653753);">
    <picture>
        <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-scale-6aaff4d.jpg?webp=true&quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-scale-6aaff4d.jpg?webp=true&quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-scale-6aaff4d.jpg?webp=true&quality=45&resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-scale-6aaff4d.jpg?webp=true&quality=45&resize=1200%2C799 4x" type="image/webp">
    <source  media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-scale-6aaff4d.jpg?quality=90&resize=300%2C199, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-scale-6aaff4d.jpg?quality=45&resize=600%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-scale-6aaff4d.jpg?quality=45&resize=900%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-scale-6aaff4d.jpg?quality=45&resize=1200%2C799 4x" type="image/jpeg">
        <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-scale-6aaff4d.jpg?webp=true&quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-scale-6aaff4d.jpg?webp=true&quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-scale-6aaff4d.jpg?webp=true&quality=45&resize=1065%2C709 3x" type="image/webp">
    <source  media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-scale-6aaff4d.jpg?quality=90&resize=355%2C236, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-scale-6aaff4d.jpg?quality=45&resize=710%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-scale-6aaff4d.jpg?quality=45&resize=1065%2C709 3x" type="image/jpeg">
        <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-scale-6aaff4d.jpg?webp=true&quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-scale-6aaff4d.jpg?webp=true&quality=45&resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-scale-6aaff4d.jpg?webp=true&quality=45&resize=1201%2C800 3x" type="image/webp">
    <source  media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-scale-6aaff4d.jpg?quality=90&resize=405%2C269, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-scale-6aaff4d.jpg?quality=45&resize=810%2C539 2x, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-scale-6aaff4d.jpg?quality=45&resize=1201%2C800 3x" type="image/jpeg">
        <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-scale-6aaff4d.jpg?webp=true&quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-scale-6aaff4d.jpg?webp=true&quality=45&resize=1108%2C738 2x" type="image/webp">
    <source  media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-scale-6aaff4d.jpg?quality=90&resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-scale-6aaff4d.jpg?quality=45&resize=1108%2C738 2x" type="image/jpeg">
        <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-scale-6aaff4d.jpg?webp=true&quality=90&resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-scale-6aaff4d.jpg?webp=true&quality=45&resize=1201%2C800 2x" type="image/webp">
    <source  media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-scale-6aaff4d.jpg?quality=90&resize=620%2C413, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-scale-6aaff4d.jpg?quality=45&resize=1201%2C800 2x" type="image/jpeg">
        <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-scale-6aaff4d.jpg?webp=true&quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-scale-6aaff4d.jpg?webp=true&quality=45&resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-scale-6aaff4d.jpg?webp=true&quality=45&resize=1201%2C800 3x" type="image/webp">
    <source  media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-scale-6aaff4d.jpg?quality=90&resize=408%2C271, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-scale-6aaff4d.jpg?quality=45&resize=816%2C543 2x, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-scale-6aaff4d.jpg?quality=45&resize=1201%2C800 3x" type="image/jpeg">
        <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-scale-6aaff4d.jpg?webp=true&quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-scale-6aaff4d.jpg?webp=true&quality=45&resize=1112%2C740 2x" type="image/webp">
    <source  media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-scale-6aaff4d.jpg?quality=90&resize=556%2C370, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-scale-6aaff4d.jpg?quality=45&resize=1112%2C740 2x" type="image/jpeg">
    <img class="wp-image-109891 align size-hero_image image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-scale-6aaff4d.jpg?quality=90&resize=620%2C413" width="620" height="413" alt="iOptron Photron RC6 scale" title="iOptron Photron RC6 scale"/>
</picture>
</div>

        <meta itemprop="url" content="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-scale-6aaff4d.jpg?quality=90&resize=768%2C574">
        <meta itemprop="width" content="768">
        <meta itemprop="height" content="574">

                <div class="competition__closed-banner is-hidden"></div>
<p class="competition__closed-banner-text is-hidden">This competition is now closed</p>        
    </div>
</div>


<div class="template-article__post-info template-article__post-info--headline-led ">
        
    <p class="template-article__author-name template-article__author-name--headline-led template-article__author-name--headline-led heading-4"  itemprop="author" itemscope itemtype="https://schema.org/Person" >
        By <span itemprop="name"><a class="author-name__name" rel="author" href="https://www.skyatnightmagazine.com/author/timjardine/" title="More posts by Tim Jardine">Tim Jardine</a></span>
    </p>

            <p class="template-article__published-date template-article__published-date--headline-led body-copy-extra-small mb-xxs">
        Published: <time datetime="2022-06-29T15:12:39+01:00">June 29, 2022 at 3:12 pm </time>
                    <meta itemprop="datePublished" content="2022-06-29T15:12:39+01:00">
            <meta itemprop="dateModified" content="2022-06-29T15:12:39+01:00">
            </p>
</div>

    
</header>
					
					
																<div class="template-article__main-content ">

							
							
							<link itemprop="mainEntityOfPage" href="https://www.skyatnightmagazine.com/reviews/telescopes/ioptron-photron-rc6-ritchey-chretien/"/>

							
															<div class="template-article__post-content">
																			<div class="template-article__im-products-schema-microdata">
											<div class='hidden' itemprop="itemReviewed" itemscope itemtype="https://schema.org/Product">
                                                                <span itemprop="name"> iOptron Photron RC6 6-inch Ritchey-Chrétien</span>
            </div>
										</div>
																			<div class="template-article__im-monetizer101-price-comparison">
																					</div>
																			<div class="template-article__im-editorial-ratings-criteria">
											<div class="editorial-rating">
            </div>
										</div>
																			<div class="template-article__im-products-specification-anchor-link">
											
										</div>
																	</div>
							
																						<section class="template-article__editor-content editor-content ev-meter-content" >
																		<p class="p1"><span class="s1">T</span>he Photron RC6 is the smallest telescope in iOptron’s Photron RC range, and this review looks at how it performs when used with eyepieces and a camera.</p>
<div class="template-article__advert"><div class="single-mpu js-mpu dfp-ad js-dfp-ad-top-mobile " id="41c17f25-f910-4f71-83f7-ed92a808b08b" data-adsizes='[[[970,250],[]],[[728,90],[]],[[0,0],[[300, 251],[300, 250],"fluid"]]]' data-adtargets='{"pos":["mpu1","top","reviews_top","reviews_top","reviews_top"]}' data-position="sidebarTop">
    <div class="single-mpu__text">Advertisement</div>
</div>
</div><p class="p3">When the Photron RC6 arrived, we immediately inspected the alignment of the mirrors.</p>
<p class="p3">These are initially collimated at the factory, and then Rother Valley Optics (the supplier of the review model) re-checks each telescope on an optical test bench.</p>
<div class="template-article__advert"><div id="01b8ec52-1d50-4142-acb5-554a677bfee1" class="dfp-ad teads" data-adsizes="[[[0,0],[[300,250]]]]" data-adtargets='{"pos":["outstream"]}'>
</div>
</div><ul><li><strong>Buy now</strong> from <a href="https://www.bhphotovideo.com/c/product/1365512-REG/ioptron_6111_photron_6_150mm_f_9.html" target="_blank" rel="sponsored noopener">B&amp;H Photo Video</a></li>
</ul><div class="image-handler__container image-handler__container--full" style="padding-bottom: calc(100% * (800 / 1200));">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-review-8393b98.jpg?webp=true&amp;quality=90&amp;resize=300%2C200, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-review-8393b98.jpg?webp=true&amp;quality=45&amp;resize=600%2C400 2x, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-review-8393b98.jpg?webp=true&amp;quality=45&amp;resize=900%2C600 3x, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-review-8393b98.jpg?webp=true&amp;quality=45&amp;resize=1200%2C800 4x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-review-8393b98.jpg?quality=90&amp;resize=300%2C200, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-review-8393b98.jpg?quality=45&amp;resize=600%2C400 2x, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-review-8393b98.jpg?quality=45&amp;resize=900%2C600 3x, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-review-8393b98.jpg?quality=45&amp;resize=1200%2C800 4x" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-review-8393b98.jpg?webp=true&amp;quality=90&amp;resize=355%2C237, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-review-8393b98.jpg?webp=true&amp;quality=45&amp;resize=710%2C473 2x, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-review-8393b98.jpg?webp=true&amp;quality=45&amp;resize=1065%2C710 3x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-review-8393b98.jpg?quality=90&amp;resize=355%2C237, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-review-8393b98.jpg?quality=45&amp;resize=710%2C473 2x, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-review-8393b98.jpg?quality=45&amp;resize=1065%2C710 3x" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-review-8393b98.jpg?webp=true&amp;quality=90&amp;resize=405%2C270, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-review-8393b98.jpg?webp=true&amp;quality=45&amp;resize=810%2C540 2x" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-review-8393b98.jpg?quality=90&amp;resize=405%2C270, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-review-8393b98.jpg?quality=45&amp;resize=810%2C540 2x" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-review-8393b98.jpg?webp=true&amp;quality=90&amp;resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-review-8393b98.jpg?webp=true&amp;quality=45&amp;resize=1108%2C739 2x" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-review-8393b98.jpg?quality=90&amp;resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-review-8393b98.jpg?quality=45&amp;resize=1108%2C739 2x" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-review-8393b98.jpg?webp=true&amp;quality=90&amp;resize=620%2C413" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-review-8393b98.jpg?quality=90&amp;resize=620%2C413" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-review-8393b98.jpg?webp=true&amp;quality=90&amp;resize=408%2C272, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-review-8393b98.jpg?webp=true&amp;quality=45&amp;resize=816%2C544 2x" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-review-8393b98.jpg?quality=90&amp;resize=408%2C272, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-review-8393b98.jpg?quality=45&amp;resize=816%2C544 2x" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-review-8393b98.jpg?webp=true&amp;quality=90&amp;resize=556%2C371, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-review-8393b98.jpg?webp=true&amp;quality=45&amp;resize=1112%2C741 2x" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-review-8393b98.jpg?quality=90&amp;resize=556%2C371, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-review-8393b98.jpg?quality=45&amp;resize=1112%2C741 2x" type="image/jpeg"><img class="wp-image-109889 align size-full image-handler__image image-handler__image--full no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-review-8393b98.jpg?quality=90&amp;resize=620%2C413" width="1200" height="800" alt="" title=""></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture></div>
<p class="p3">Our initial check was conducted during the day with a Cheshire eyepiece, and then we re-tested the alignment using a suitable star once darkness had fallen.</p>
<p class="p3">The tests confirmed the review model was in good condition and the <a href="https://www.skyatnightmagazine.com/advice/what-is-telescope-collimation/">collimation</a> was <span class="s2">near perfect.</span></p>
<p class="p3"><span class="s2">Any adjustments to the alignment of the </span>primary and secondary mirrors can be made with an <span class="s2">Allen key, but this shouldn’t need to be done too often.</span></p>
<p class="p3">It’s impossible to ignore the solid construction of the Photron RC6: the tube is steel with metal fittings at either end and there’s nothing flimsy about the design.</p>
<p class="p3">The secondary mirror holder is held in place by sturdy 2mm steel struts, which show no sign of flopping or flexing in any orientation.</p>
<p class="p3">Straight out of the box, the optical tube weighs nearly 5.5kg, but once it’s configured for use that weight increases, especially towards the rear of the telescope.</p>
<div class="image-handler__container image-handler__container--full" style="padding-bottom: calc(100% * (828 / 1200));">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-review-6a9367f.jpg?webp=true&amp;quality=90&amp;resize=300%2C207, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-review-6a9367f.jpg?webp=true&amp;quality=45&amp;resize=600%2C414 2x, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-review-6a9367f.jpg?webp=true&amp;quality=45&amp;resize=900%2C621 3x, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-review-6a9367f.jpg?webp=true&amp;quality=45&amp;resize=1200%2C828 4x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-review-6a9367f.jpg?quality=90&amp;resize=300%2C207, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-review-6a9367f.jpg?quality=45&amp;resize=600%2C414 2x, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-review-6a9367f.jpg?quality=45&amp;resize=900%2C621 3x, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-review-6a9367f.jpg?quality=45&amp;resize=1200%2C828 4x" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-review-6a9367f.jpg?webp=true&amp;quality=90&amp;resize=355%2C245, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-review-6a9367f.jpg?webp=true&amp;quality=45&amp;resize=710%2C490 2x, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-review-6a9367f.jpg?webp=true&amp;quality=45&amp;resize=1065%2C735 3x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-review-6a9367f.jpg?quality=90&amp;resize=355%2C245, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-review-6a9367f.jpg?quality=45&amp;resize=710%2C490 2x, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-review-6a9367f.jpg?quality=45&amp;resize=1065%2C735 3x" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-review-6a9367f.jpg?webp=true&amp;quality=90&amp;resize=405%2C279, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-review-6a9367f.jpg?webp=true&amp;quality=45&amp;resize=810%2C559 2x" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-review-6a9367f.jpg?quality=90&amp;resize=405%2C279, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-review-6a9367f.jpg?quality=45&amp;resize=810%2C559 2x" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-review-6a9367f.jpg?webp=true&amp;quality=90&amp;resize=554%2C382, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-review-6a9367f.jpg?webp=true&amp;quality=45&amp;resize=1108%2C765 2x" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-review-6a9367f.jpg?quality=90&amp;resize=554%2C382, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-review-6a9367f.jpg?quality=45&amp;resize=1108%2C765 2x" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-review-6a9367f.jpg?webp=true&amp;quality=90&amp;resize=620%2C428" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-review-6a9367f.jpg?quality=90&amp;resize=620%2C428" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-review-6a9367f.jpg?webp=true&amp;quality=90&amp;resize=408%2C282, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-review-6a9367f.jpg?webp=true&amp;quality=45&amp;resize=816%2C563 2x" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-review-6a9367f.jpg?quality=90&amp;resize=408%2C282, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-review-6a9367f.jpg?quality=45&amp;resize=816%2C563 2x" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-review-6a9367f.jpg?webp=true&amp;quality=90&amp;resize=556%2C384, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-review-6a9367f.jpg?webp=true&amp;quality=45&amp;resize=1112%2C767 2x" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-review-6a9367f.jpg?quality=90&amp;resize=556%2C384, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-review-6a9367f.jpg?quality=45&amp;resize=1112%2C767 2x" type="image/jpeg"><img class="wp-image-109885 align size-full image-handler__image image-handler__image--full no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-review-6a9367f.jpg?quality=90&amp;resize=620%2C428" width="1200" height="828" alt="" title=""></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture></div>
<p class="p3">The mount we used, like many, performs best when the telescope is nicely balanced, and to achieve this we attached additional weights at the front.</p>
<p class="p2">The Photron RC6 took around an hour to acclimatise, but once it had settled down we found that there was very little variation in focus over the course of a few hours’ use.</p>
<p class="p2">Periodic checks during an imaging session revealed that only micro-adjustments were needed.</p>
<p class="p3">The Photron RC6 can be used for observing and imaging. Taking advantage of some clear moonless nights, we attached a colour camera and set about taking some pictures.</p>
<p class="p3">Despite its petite dimensions, the Photron RC6 has a focal length of 1,370mm, which makes it capable of picking up smaller deep-space objects such as galaxies, planetary nebulae and globular clusters.</p>
<p class="p3">We took a few images of the Trapezium Cluster in <a href="https://www.skyatnightmagazine.com/advice/skills/orion-constellation-best-targets-observe/">Orion</a> and the Photron RC6 produced good, round stars and nice, sharp edges on the nebulosity.</p>
<div class="image-handler__container image-handler__container--full" style="padding-bottom: calc(100% * (828 / 1200));">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-9354608.jpg?webp=true&amp;quality=90&amp;resize=300%2C207, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-9354608.jpg?webp=true&amp;quality=45&amp;resize=600%2C414 2x, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-9354608.jpg?webp=true&amp;quality=45&amp;resize=900%2C621 3x, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-9354608.jpg?webp=true&amp;quality=45&amp;resize=1200%2C828 4x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-9354608.jpg?quality=90&amp;resize=300%2C207, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-9354608.jpg?quality=45&amp;resize=600%2C414 2x, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-9354608.jpg?quality=45&amp;resize=900%2C621 3x, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-9354608.jpg?quality=45&amp;resize=1200%2C828 4x" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-9354608.jpg?webp=true&amp;quality=90&amp;resize=355%2C245, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-9354608.jpg?webp=true&amp;quality=45&amp;resize=710%2C490 2x, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-9354608.jpg?webp=true&amp;quality=45&amp;resize=1065%2C735 3x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-9354608.jpg?quality=90&amp;resize=355%2C245, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-9354608.jpg?quality=45&amp;resize=710%2C490 2x, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-9354608.jpg?quality=45&amp;resize=1065%2C735 3x" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-9354608.jpg?webp=true&amp;quality=90&amp;resize=405%2C279, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-9354608.jpg?webp=true&amp;quality=45&amp;resize=810%2C559 2x" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-9354608.jpg?quality=90&amp;resize=405%2C279, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-9354608.jpg?quality=45&amp;resize=810%2C559 2x" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-9354608.jpg?webp=true&amp;quality=90&amp;resize=554%2C382, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-9354608.jpg?webp=true&amp;quality=45&amp;resize=1108%2C765 2x" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-9354608.jpg?quality=90&amp;resize=554%2C382, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-9354608.jpg?quality=45&amp;resize=1108%2C765 2x" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-9354608.jpg?webp=true&amp;quality=90&amp;resize=620%2C428" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-9354608.jpg?quality=90&amp;resize=620%2C428" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-9354608.jpg?webp=true&amp;quality=90&amp;resize=408%2C282, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-9354608.jpg?webp=true&amp;quality=45&amp;resize=816%2C563 2x" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-9354608.jpg?quality=90&amp;resize=408%2C282, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-9354608.jpg?quality=45&amp;resize=816%2C563 2x" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-9354608.jpg?webp=true&amp;quality=90&amp;resize=556%2C384, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-9354608.jpg?webp=true&amp;quality=45&amp;resize=1112%2C767 2x" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-9354608.jpg?quality=90&amp;resize=556%2C384, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-9354608.jpg?quality=45&amp;resize=1112%2C767 2x" type="image/jpeg"><img class="wp-image-109886 align size-full image-handler__image image-handler__image--full no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-Ritchey-Chretien-9354608.jpg?quality=90&amp;resize=620%2C428" width="1200" height="828" alt="" title=""></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture></div>
<p class="p3">From there, we moved on to <a href="https://www.skyatnightmagazine.com/astrophotography/stars/star-clusters/globular-clusters/">globular clusters</a>, with M3 and M13 presenting nicely at the scale offered.</p>
<p class="p3">We also managed to capture a few frames of <a href="https://www.skyatnightmagazine.com/astrophotography/galaxies/bodes-galaxy-cigar-galaxy/">Bode’s Galaxy</a>, M81 and the Cigar Galaxy, M82.</p>
<p class="p3">It struck us that the Photron RC6 would make a perfect setup option for imaging <a href="https://www.skyatnightmagazine.com/space-science/messier-catalogue/">Messier Catalogue</a> objects, especially as it works so well with a colour camera and can be so easily transported to darker sky sites.</p>
<p class="p3">After proving its capabilities with a camera attached (the f/9 optics helped produce well contrasted images even with less-than-ideal suburban skies), we fitted a <a href="https://www.skyatnightmagazine.com/advice/what-is-diagonal-telescope-used-for/">star diagonal</a> and tried a selection of eyepieces.</p>
<p class="p3">Starting with a 21mm wide-angle eyepiece, we found the view of a 75%-illuminated waning Moon was very pleasing at <span class="s2">65x magnification, with plenty of good natural colours </span>and sharp detail on display, both around and within craters.</p>
<div class="image-handler__container image-handler__container--full" style="padding-bottom: calc(100% * (551 / 1200));">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-review-a14a8f0.jpg?webp=true&amp;quality=90&amp;resize=300%2C138, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-review-a14a8f0.jpg?webp=true&amp;quality=45&amp;resize=600%2C276 2x, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-review-a14a8f0.jpg?webp=true&amp;quality=45&amp;resize=900%2C413 3x, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-review-a14a8f0.jpg?webp=true&amp;quality=45&amp;resize=1200%2C551 4x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-review-a14a8f0.jpg?quality=90&amp;resize=300%2C138, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-review-a14a8f0.jpg?quality=45&amp;resize=600%2C276 2x, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-review-a14a8f0.jpg?quality=45&amp;resize=900%2C413 3x, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-review-a14a8f0.jpg?quality=45&amp;resize=1200%2C551 4x" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-review-a14a8f0.jpg?webp=true&amp;quality=90&amp;resize=355%2C163, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-review-a14a8f0.jpg?webp=true&amp;quality=45&amp;resize=710%2C326 2x, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-review-a14a8f0.jpg?webp=true&amp;quality=45&amp;resize=1065%2C489 3x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-review-a14a8f0.jpg?quality=90&amp;resize=355%2C163, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-review-a14a8f0.jpg?quality=45&amp;resize=710%2C326 2x, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-review-a14a8f0.jpg?quality=45&amp;resize=1065%2C489 3x" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-review-a14a8f0.jpg?webp=true&amp;quality=90&amp;resize=405%2C186, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-review-a14a8f0.jpg?webp=true&amp;quality=45&amp;resize=810%2C372 2x" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-review-a14a8f0.jpg?quality=90&amp;resize=405%2C186, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-review-a14a8f0.jpg?quality=45&amp;resize=810%2C372 2x" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-review-a14a8f0.jpg?webp=true&amp;quality=90&amp;resize=554%2C254, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-review-a14a8f0.jpg?webp=true&amp;quality=45&amp;resize=1108%2C509 2x" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-review-a14a8f0.jpg?quality=90&amp;resize=554%2C254, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-review-a14a8f0.jpg?quality=45&amp;resize=1108%2C509 2x" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-review-a14a8f0.jpg?webp=true&amp;quality=90&amp;resize=620%2C285" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-review-a14a8f0.jpg?quality=90&amp;resize=620%2C285" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-review-a14a8f0.jpg?webp=true&amp;quality=90&amp;resize=408%2C187, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-review-a14a8f0.jpg?webp=true&amp;quality=45&amp;resize=816%2C375 2x" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-review-a14a8f0.jpg?quality=90&amp;resize=408%2C187, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-review-a14a8f0.jpg?quality=45&amp;resize=816%2C375 2x" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-review-a14a8f0.jpg?webp=true&amp;quality=90&amp;resize=556%2C255, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-review-a14a8f0.jpg?webp=true&amp;quality=45&amp;resize=1112%2C511 2x" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-review-a14a8f0.jpg?quality=90&amp;resize=556%2C255, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-review-a14a8f0.jpg?quality=45&amp;resize=1112%2C511 2x" type="image/jpeg"><img class="wp-image-109884 align size-full image-handler__image image-handler__image--full no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-6-inch-review-a14a8f0.jpg?quality=90&amp;resize=620%2C285" width="1200" height="551" alt="" title=""></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture></div>
<p class="p3">Despite a fairly low elevation and moderate seeing conditions, the suggestions of craterlets within <a href="https://www.skyatnightmagazine.com/astrophotography/moon/plato-crater/">Plato</a> held our attention for some time.</p>
<p class="p3">Our favourite view came with a 13mm eyepiece, which gave the lunar disc an almost three-dimensional appearance at 105x magnification, while globular clusters M3 and M13 presented a rewarding spectacle that seemed to fill the view, even in the moonlight.</p>
<p class="p3">A 10mm eyepiece working at 140x magnification pushed the <a href="https://www.skyatnightmagazine.com/advice/what-is-astronomical-seeing/">seeing</a> limits, but it was still able to present the glorious colours of a few red stars very nicely, particularly <a href="https://www.skyatnightmagazine.com/space-science/star-betelgeuse/">Betelgeuse</a> (Alpha (α) Orionis) and Arcturus (Alpha (α) Boötis).</p>
<p class="p3">There’s no doubt that the Photron RC6 is a very capable telescope, suitable for both imaging and visual use. And at this price point it’ll appeal to both seasoned astronomers and newcomers alike.</p>
<h2><strong>The Ritchey-Chrétien mirror design</strong></h2>
<div class="image-handler__container image-handler__container--aspect" style="padding-bottom: calc(100% / 1.501210653753);">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-mirror-84ad542.jpg?webp=true&amp;quality=90&amp;resize=299%2C199, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-mirror-84ad542.jpg?webp=true&amp;quality=45&amp;resize=599%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-mirror-84ad542.jpg?webp=true&amp;quality=45&amp;resize=899%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-mirror-84ad542.jpg?webp=true&amp;quality=45&amp;resize=1199%2C799 4x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-mirror-84ad542.jpg?quality=90&amp;resize=299%2C199, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-mirror-84ad542.jpg?quality=45&amp;resize=599%2C399 2x, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-mirror-84ad542.jpg?quality=45&amp;resize=899%2C599 3x, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-mirror-84ad542.jpg?quality=45&amp;resize=1199%2C799 4x" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-mirror-84ad542.jpg?webp=true&amp;quality=90&amp;resize=354%2C236, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-mirror-84ad542.jpg?webp=true&amp;quality=45&amp;resize=708%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-mirror-84ad542.jpg?webp=true&amp;quality=45&amp;resize=1064%2C709 3x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-mirror-84ad542.jpg?quality=90&amp;resize=354%2C236, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-mirror-84ad542.jpg?quality=45&amp;resize=708%2C472 2x, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-mirror-84ad542.jpg?quality=45&amp;resize=1064%2C709 3x" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-mirror-84ad542.jpg?webp=true&amp;quality=90&amp;resize=404%2C269, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-mirror-84ad542.jpg?webp=true&amp;quality=45&amp;resize=809%2C539 2x" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-mirror-84ad542.jpg?quality=90&amp;resize=404%2C269, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-mirror-84ad542.jpg?quality=45&amp;resize=809%2C539 2x" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-mirror-84ad542.jpg?webp=true&amp;quality=90&amp;resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-mirror-84ad542.jpg?webp=true&amp;quality=45&amp;resize=1107%2C738 2x" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-mirror-84ad542.jpg?quality=90&amp;resize=554%2C369, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-mirror-84ad542.jpg?quality=45&amp;resize=1107%2C738 2x" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-mirror-84ad542.jpg?webp=true&amp;quality=90&amp;resize=620%2C413" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-mirror-84ad542.jpg?quality=90&amp;resize=620%2C413" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-mirror-84ad542.jpg?webp=true&amp;quality=90&amp;resize=407%2C271, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-mirror-84ad542.jpg?webp=true&amp;quality=45&amp;resize=815%2C543 2x" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-mirror-84ad542.jpg?quality=90&amp;resize=407%2C271, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-mirror-84ad542.jpg?quality=45&amp;resize=815%2C543 2x" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-mirror-84ad542.jpg?webp=true&amp;quality=90&amp;resize=555%2C370, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-mirror-84ad542.jpg?webp=true&amp;quality=45&amp;resize=1110%2C740 2x" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-mirror-84ad542.jpg?quality=90&amp;resize=555%2C370, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-mirror-84ad542.jpg?quality=45&amp;resize=1110%2C740 2x" type="image/jpeg"><img class="wp-image-109888 align size-landscape_thumbnail image-handler__image image-handler__image--aspect no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-mirror-84ad542.jpg?quality=90&amp;resize=620%2C413" width="620" height="413" alt="" title=""></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture></div>
<p class="p1">First introduced over a century ago, Ritchey-Chrétien telescopes have become a design of choice for professional telescopes, including the European Southern Observatory’s Very Large Telescope and even the <a href="https://www.skyatnightmagazine.com/space-science/hubble-space-telescope-facts-history/">Hubble Space Telescope</a>.</p>
<p class="p1">The reason for its popularity is the combination of hyberbolic concave primary and convex secondary mirrors, which, unlike other designs, achieves an image free of distortions caused by spherical aberrations and coma.</p>
<p class="p2">Modern manufacturing processes have made it possible to produce these mirrors for amateur instruments and a Ritchey-Chrétien telescope might just present the optimal choice for an amateur.</p>
<p class="p2">For example, a 6-inch (150mm) refractor with glass lenses that can produce comparable coma and chromatic aberration–free images would typically be much more expensive and much easier to transport.</p>
<p class="p2">Of course, any telescope style is a compromise to some extent but, pound for pound, the photographic and visual performance of the Photron RC6 ticks more boxes than its rivals.</p>
<p class="p2">It warrants serious consideration, especially for first-time telescope buyers looking for an instrument.</p>
<div class="image-handler__container image-handler__container--full" style="padding-bottom: calc(100% * (732 / 1200));">
    <picture><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-extension-tubes-13c447c.jpg?webp=true&amp;quality=90&amp;resize=300%2C183, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-extension-tubes-13c447c.jpg?webp=true&amp;quality=45&amp;resize=600%2C366 2x, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-extension-tubes-13c447c.jpg?webp=true&amp;quality=45&amp;resize=900%2C549 3x, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-extension-tubes-13c447c.jpg?webp=true&amp;quality=45&amp;resize=1200%2C732 4x" type="image/webp"><source media="(max-width: 320px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-extension-tubes-13c447c.jpg?quality=90&amp;resize=300%2C183, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-extension-tubes-13c447c.jpg?quality=45&amp;resize=600%2C366 2x, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-extension-tubes-13c447c.jpg?quality=45&amp;resize=900%2C549 3x, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-extension-tubes-13c447c.jpg?quality=45&amp;resize=1200%2C732 4x" type="image/jpeg"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-extension-tubes-13c447c.jpg?webp=true&amp;quality=90&amp;resize=355%2C217, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-extension-tubes-13c447c.jpg?webp=true&amp;quality=45&amp;resize=710%2C433 2x, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-extension-tubes-13c447c.jpg?webp=true&amp;quality=45&amp;resize=1065%2C650 3x" type="image/webp"><source media="(max-width: 375px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-extension-tubes-13c447c.jpg?quality=90&amp;resize=355%2C217, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-extension-tubes-13c447c.jpg?quality=45&amp;resize=710%2C433 2x, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-extension-tubes-13c447c.jpg?quality=45&amp;resize=1065%2C650 3x" type="image/jpeg"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-extension-tubes-13c447c.jpg?webp=true&amp;quality=90&amp;resize=405%2C247, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-extension-tubes-13c447c.jpg?webp=true&amp;quality=45&amp;resize=810%2C494 2x" type="image/webp"><source media="(max-width: 425px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-extension-tubes-13c447c.jpg?quality=90&amp;resize=405%2C247, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-extension-tubes-13c447c.jpg?quality=45&amp;resize=810%2C494 2x" type="image/jpeg"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-extension-tubes-13c447c.jpg?webp=true&amp;quality=90&amp;resize=554%2C338, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-extension-tubes-13c447c.jpg?webp=true&amp;quality=45&amp;resize=1108%2C676 2x" type="image/webp"><source media="(max-width: 589px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-extension-tubes-13c447c.jpg?quality=90&amp;resize=554%2C338, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-extension-tubes-13c447c.jpg?quality=45&amp;resize=1108%2C676 2x" type="image/jpeg"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-extension-tubes-13c447c.jpg?webp=true&amp;quality=90&amp;resize=620%2C378" type="image/webp"><source media="(min-width: 992px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-extension-tubes-13c447c.jpg?quality=90&amp;resize=620%2C378" type="image/jpeg"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-extension-tubes-13c447c.jpg?webp=true&amp;quality=90&amp;resize=408%2C249, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-extension-tubes-13c447c.jpg?webp=true&amp;quality=45&amp;resize=816%2C498 2x" type="image/webp"><source media="(min-width: 768px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-extension-tubes-13c447c.jpg?quality=90&amp;resize=408%2C249, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-extension-tubes-13c447c.jpg?quality=45&amp;resize=816%2C498 2x" type="image/jpeg"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-extension-tubes-13c447c.jpg?webp=true&amp;quality=90&amp;resize=556%2C339, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-extension-tubes-13c447c.jpg?webp=true&amp;quality=45&amp;resize=1112%2C678 2x" type="image/webp"><source media="(min-width: 590px)" data-srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-extension-tubes-13c447c.jpg?quality=90&amp;resize=556%2C339, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-extension-tubes-13c447c.jpg?quality=45&amp;resize=1112%2C678 2x" type="image/jpeg"><img class="wp-image-109887 align size-landscape_thumbnail image-handler__image image-handler__image--full no-wrap js-lazyload" data-src="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-extension-tubes-13c447c.jpg?quality=90&amp;resize=620%2C378" width="620" height="413" alt="" title=""></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture></div>
<h2 class="p1"><strong>iOptron Photron RC6: 5 best features</strong></h2>
<h3 class="p1"><strong><span class="s1">Vixen-style dovetail bar</span></strong></h3>
<p class="p2">The Photron RC6 features a full length, Vixen-style dovetail bar, in a stylish, matching anodised-red finish. The bar is attached via permanent brackets and adds rigidity to the optical tube, solidly supporting the telescope and any accessories you may wish to attach to it.</p>
<h3 class="p1"><strong><span class="s1">Knife-edge baffles</span></strong></h3>
<p class="p2">Seven knife-edge baffle rings sit snugly together inside the optical tube, but aren’t permanently attached to the tube walls. Their role is to reduce, or ‘baffle’, any stray light that may enter the tube. The rings help to increase contrast at the eyepiece, producing a clearer view of faint objects.</p>
<h3 class="p1"><strong><span class="s1">Finder shoe</span></strong></h3>
<p class="p2">A <a href="https://www.skyatnightmagazine.com/advice/how-set-up-finderscope-on-telescope/">finderscope</a> is a useful addition to a long focal-length telescope like this. There isn’t one included in the package, but a standard finder shoe is provided and it can be positioned on either side of the focuser to suit your preference or mount type.</p>
<h3 class="p1"><strong><span class="s1">Focuser</span></strong></h3>
<div class="nativo"></div><p class="p2">The dual speed 2-inch focuser is a Crayford design and can be rotated into position with the large, knurled ring. It’s smooth in operation and the tension is easily adjusted, while the 1:10 reduction gear allows smooth and accurate fine focusing. The locking thumbscrew holds the focuser firmly in place once it’s been set.</p>
<h3 class="p1"><strong><span class="s1">Extension tubes</span></strong></h3>
<p class="p2">The Photron RC6 is supplied with 2x 25mm and 1x 50mm extension tubes, which have a generous thread for accurate attachment to the rear of the telescope. The tubes allow a variety of accessories to be used with cameras and filter wheels, as well as letting you attach diagonals and eyepieces.</p>
<h2><strong>Vital stats</strong></h2>
<ul><li class="p1"><strong>Price:</strong><span class="s3"> £399</span></li>
<li class="p2"><strong><span class="s5">Optics:</span></strong> Ritchey-Chrétien Cassegrain</li>
<li class="p2"><strong><span class="s5">Aperture: </span></strong>150mm (6-inch)</li>
<li class="p1"><strong>Focal length:</strong> <span class="s3">1,370mm, f/9</span></li>
<li class="p2"><strong><span class="s5">Focuser: </span></strong>2-inch dual-speed Crayford</li>
<li class="p1"><strong>Length:</strong><span class="s3"> 490mm</span></li>
<li class="p1"><strong>Weight:</strong> <span class="s3">5.4kg</span></li>
<li class="p2"><strong><span class="s5">Supplier: </span></strong>Rother Valley Optics</li>
<li class="p2"><strong><span class="s5">Tel: </span></strong><a href="tel:00441909774521" target="_blank" rel="noopener">01909 774521</a></li>
<li class="p2"><a href="http://www.rothervalleyoptics.co.uk" target="_blank" rel="nofollow noopener"><span class="s5">www.</span>rothervalleyoptics.co.uk</a></li>
</ul><div class="template-article__advert"><div class="single-mpu js-mpu dfp-ad js-dfp-ad-bottom-mobile " id="fb402cb0-3b83-4bc6-b78e-b5c9037f331e" data-adsizes='[[[970,250],[]],[[728,90],[]],[[0,0],[[300, 253],[300, 250],"fluid"]]]' data-adtargets='{"pos":["mpu2","bottom","reviews_bottom","reviews_bottom"]}' data-position="sidebarBottom">
    <div class="single-mpu__text">Advertisement</div>
</div>
</div><p><em><strong>This review originally appeared in the June 2022 issue of </strong></em><strong>BBC Sky at Night Magazine</strong><em><strong>.</strong></em></p>
								</section>
							
							
							

							
							
															<div class="template-article__post-content">
																			<div class="template-article__im-monetizer101-price-comparison">
																					</div>
																			<div class="template-article__im-products-specification">
																					</div>
																	</div>
							
							
														
							
																						<div class="template-article__social-share">
									




  <div class="template-article__social-share template-article__social-share--headline-led ">
    <ul class="social-share-collection  js-social-share-collection">
                        <li class="social-share-collection__item ">
            <a
              href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.skyatnightmagazine.com%2Freviews%2Ftelescopes%2Fioptron-photron-rc6-ritchey-chretien%2F"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position="bottom"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--facebook">
                  <i
  data-embed-icon
  class="icon"
  data-name="facebook"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Facebook</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="https://twitter.com/intent/tweet?text=iOptron%20Photron%20RC6%206-inch%20Ritchey-Chr%C3%A9tien%20review%20%40skyatnightmag%0A%0A&amp;url=https%3A%2F%2Fwww.skyatnightmagazine.com%2Freviews%2Ftelescopes%2Fioptron-photron-rc6-ritchey-chretien%2F"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position="bottom"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--twitter">
                  <i
  data-embed-icon
  class="icon"
  data-name="twitter"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Twitter</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.skyatnightmagazine.com%2Freviews%2Ftelescopes%2Fioptron-photron-rc6-ritchey-chretien%2F&media=https://images.immediate.co.uk/production/volatile/sites/25/2022/06/iOptron-Photron-RC6-scale-6aaff4d.jpg?quality=90&resize=600,600&description=iOptron Photron RC6 6-inch Ritchey-Chrétien review"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position="bottom"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--pinterest">
                  <i
  data-embed-icon
  class="icon"
  data-name="pinterest"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Pinterest</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.skyatnightmagazine.com%2Freviews%2Ftelescopes%2Fioptron-photron-rc6-ritchey-chretien%2F&title=iOptron Photron RC6 6-inch Ritchey-Chrétien review"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position="bottom"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--reddit">
                  <i
  data-embed-icon
  class="icon"
  data-name="reddit"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Reddit</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="https://www.blogger.com/blog-this.g?u=https%3A%2F%2Fwww.skyatnightmagazine.com%2Freviews%2Ftelescopes%2Fioptron-photron-rc6-ritchey-chretien%2F&n=iOptron Photron RC6 6-inch Ritchey-Chrétien review"
              class="js-social-share-popup"
              target="_blank"

              rel="nofollow noopener noreferrer"
              data-position="bottom"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--blogger">
                  <i
  data-embed-icon
  class="icon"
  data-name="blogger"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Share on Blogger</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                <li class="social-share-collection__item ">
            <a
              href="mailto:?subject=Interesting iOptron Photron RC6 6-inch Ritchey-Chrétien review&body=Fascinating article from Sky at Night magazine...

A capable telescope for imaging and visual use, with a price point that will appeal to seasoned astronomers and newcomers alike.%0A%0Ahttps%3A%2F%2Fwww.skyatnightmagazine.com%2Freviews%2Ftelescopes%2Fioptron-photron-rc6-ritchey-chretien%2F%0A"
              class="js-social-share-popup"
              target=""

              rel="nofollow noopener noreferrer"
              data-position="bottom"
            >
                              <span
                  class="social-share-icon social-share-collection__icon social-share-icon--email">
                  <i
  data-embed-icon
  class="icon"
  data-name="email"
  data-color="baseWhite"
  style="
    height: 24px;
    width: 24px;
    
    
    
    
    
  "
>
      <span class="sr-only">Email to a friend</span>
    <svg
    class="icon__svg"
    focasable="false"
    aria-hidden="true"
  >
  </svg>
</i>
                </span>
                          </a>
          </li>
                                                                                                                                  </ul>
  </div>

								</div>
							
							
							
						</div>

						
												<div class="template-article__comments">
							<!-- Post Comments -->
						</div>

													<section class="template-article__author-bio mb-lg">
								<h3 class="sr-only">Authors</h3>
																	<div class="row">
																					<div class="col-lg-6 mb-xs">
												<section class="author-bio">
      <a class="author-bio__avatar" href="https://www.skyatnightmagazine.com/author/timjardine/">
      <img src="https://images.immediate.co.uk/production/volatile/sites/25/2021/09/Tim-Jardine-59c692f.jpg?quality=45&#038;resize=60,60" srcset="https://images.immediate.co.uk/production/volatile/sites/25/2021/09/Tim-Jardine-59c692f.jpg?quality=45&amp;resize=120,120 120w, https://images.immediate.co.uk/production/volatile/sites/25/2021/09/Tim-Jardine-59c692f.jpg?quality=90&amp;resize=60,60 60w, " sizes="(max-width: 60px) 100vw, 60px" width="60" height="60" class="avatar avatar-60 photo wp-image-100096 alignnone size-60x60" alt="Amateur astronomer Tim Jardine" title="Amateur astronomer Tim Jardine" />
    </a>
    <div class="author-bio__inline-item">
    <h4 class="author-bio__author-name author-name body-copy-small">
      <a class="author-name__name" href="https://www.skyatnightmagazine.com/author/timjardine/">
        Tim Jardine
      </a>
    </h4>
            <p class="author-bio__job-title body-copy-small">
      Astronomer
    </p>
      </div>
      <p class="body-copy-small mt-xs">
      Tim Jardine is an experienced amateur astronomer and a seasoned telescope tester for BBC Sky at Night Magazine.
    </p>
  </section>
											</div>
																			</div>
															</section>
											
										
											<div class="template-article__post-content">
															<div class="template-article__disqus-comments">
									<div id="disqus_thread"></div>
<script>
    var disqus_config = function () {
        
                    this.page.url = 'https://www.skyatnightmagazine.com/reviews/telescopes/ioptron-photron-rc6-ritchey-chretien/';
                            this.page.identifier = '109826';
        
    };
    
    (function() {  // REQUIRED CONFIGURATION VARIABLE: EDIT THE SHORTNAME BELOW
        var d = document, s = d.createElement('script');
        
        // IMPORTANT: Replace EXAMPLE with your forum shortname!
        s.src = 'https://skyatnightmagazine.disqus.com/embed.js';
        
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>
<noscript>
    Please enable JavaScript to view the 
    <a href="https://disqus.com/?ref_noscript" rel="nofollow">
        comments powered by Disqus.
    </a>
</noscript>								</div>
													</div>
					
					
                    
				</div>

								<div class="layout-md-rail__secondary">
					<div class="sidebar js-sidebar">
    <div class="sidebar__item-spacer sidebar__item-spacer--fill sidebar__item-spacer--advert-top hidden-sm-down">
        <div class="sidebar__item sidebar__item--sticky js-sidebar-item js-sticky">
            <div class="single-mpu js-mpu dfp-ad js-dfp-ad-top "
    id="27d86754-13fc-4fac-95a2-054e8227a8cd"
    data-adsizes='[[[960,400],[[300,600],[300,251],[300,250],"fluid"]],[[768,50],[[300,600],[300,251],[300,250],"fluid"]],[[0,0],[]]]'
    data-adtargets='{"pos":["mpu1","top","reviews_top"]}'
    data-position="sidebarTop">
    <div class="single-mpu__text">Advertisement</div>
</div>
        </div>
    </div>
    <div class="sidebar__item-spacer sidebar__item-spacer--static">
        <div class="sidebar__item js-sidebar-item">
            <div class="container">
    <div
        class="js-dynamic-related-content"
        data-widget='{&quot;title&quot;:&quot;You may like&quot;,&quot;limit&quot;:2,&quot;showCardLabels&quot;:false,&quot;layout&quot;:&quot;vertical&quot;,&quot;hideOnMobile&quot;:true,&quot;smallCardTitles&quot;:true,&quot;categories&quot;:[],&quot;type&quot;:[],&quot;postContent&quot;:{&quot;title&quot;:&quot;iOptron Photron RC6 6-inch Ritchey-Chr\u00e9tien review&quot;,&quot;relatedItems&quot;:[]},&quot;postMeta&quot;:{&quot;clientId&quot;:&quot;109826&quot;,&quot;client&quot;:&quot;skyatnightmagazine&quot;},&quot;lambdaApiUrl&quot;:&quot;https:\/\/related-content-production.headless.imdserve.com&quot;}'
    >
    </div>
</div>
<div class="promotional-content
            
            
           ">

            <div class="promotional-content__image-container">
            <div class="promotional-content__image-viewport">
                 <a href="https://www.buysubscriptions.com/print/bbc-sky-at-night-magazine-subscription?promo=SS22BRA&utm_medium=brandsite&utm_source=skyatnightmagazine.com&utm_campaign=summer-sale_ss22bra&utm_content=sidebar-widget&style=brand">                     <img src="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/206960x180-ee1ab37.jpg?quality=90&#038;resize=960,180" srcset="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/206960x180-ee1ab37.jpg?quality=90&amp;resize=960,180 960w, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/206960x180-ee1ab37.jpg?quality=90&amp;resize=720,135 720w, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/206960x180-ee1ab37.jpg?quality=90&amp;resize=576,108 576w, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/206960x180-ee1ab37.jpg?quality=90&amp;resize=360,67 360w, https://images.immediate.co.uk/production/volatile/sites/25/2022/06/206960x180-ee1ab37.jpg?quality=90&amp;resize=180,33 180w, " sizes="900px" width="960" height="180" class="promotional-content__image img-fluid wp-image-109511 alignnone size-landscape-thumbnail" alt="Save when you subscribe today!" title="206_960x180" />
                                     </a>             </div>
        </div>
    
    <div class="promotional-content__info">

                    <h5 class="promotional-content__title heading-2">
                Try 3 issues for £5 today!
            </h5>
        
                    <div class="promotional-content__description editor-content">
                <p><span style="color: #4472c4">Lock your subscription in for longer and get 12 issues of BBC Sky at Night Magazine for just £35.99, saving 50% off the RRP! Just £2.99 per copy</span><span style="color: black">.</span></p>
            </div>
        
                    <div class="promotional-content__action">
                
    <a class="standard-button  standard-button--fluid"
       href="https&#x3A;&#x2F;&#x2F;www.buysubscriptions.com&#x2F;print&#x2F;bbc-sky-at-night-magazine-subscription&#x3F;promo&#x3D;SS22BRA&amp;utm_medium&#x3D;brandsite&amp;utm_source&#x3D;skyatnightmagazine.com&amp;utm_campaign&#x3D;summer-sale_ss22bra&amp;utm_content&#x3D;sidebar-widget&amp;style&#x3D;brand"
       role="button"
        
        
        >
            <span class="standard-button__iefix">
        <span class="standard-button__visible">
            <span class="standard-button__inner">
                Subscribe today!
            </span>
        </span>
    </span>

    </a>
            </div>
          </div>
</div>
        </div>
    </div>
    <div class="sidebar__item-spacer sidebar__item-spacer--fill hidden-sm-down">
        <div class="sidebar__item sidebar__item--sticky js-sidebar-item js-sticky">
            <div class="single-mpu js-mpu dfp-ad js-dfp-ad-bottom "
    id="fd418ab4-70c4-4654-92e1-7c52a379fd7f"
    data-adsizes='[[[960,400],[[300,253],[300,250],"fluid"]],[[768,50],[[300,251],[300,250],"fluid"]],[[0,0],[]]]'
    data-adtargets='{"pos":["mpu2","bottom","reviews_bottom"]}'
    data-position="sidebarBottom">
    <div class="single-mpu__text">Advertisement</div>
</div>
        </div>
    </div>
</div>
				</div>
			</div>
		</div>

		<div class="template-article__footer">
			<div class="container">
    <div
        class="js-dynamic-related-content"
        data-widget='{&quot;title&quot;:&quot;You may also like&quot;,&quot;limit&quot;:4,&quot;showCardLabels&quot;:null,&quot;layout&quot;:&quot;horizontal&quot;,&quot;hideOnMobile&quot;:false,&quot;smallCardTitles&quot;:false,&quot;categories&quot;:[],&quot;type&quot;:[],&quot;postContent&quot;:{&quot;title&quot;:&quot;iOptron Photron RC6 6-inch Ritchey-Chr\u00e9tien review&quot;,&quot;relatedItems&quot;:[]},&quot;postMeta&quot;:{&quot;clientId&quot;:&quot;109826&quot;,&quot;client&quot;:&quot;skyatnightmagazine&quot;},&quot;lambdaApiUrl&quot;:&quot;https:\/\/related-content-production.headless.imdserve.com&quot;}'
    >
    </div>
</div>
		</div>

		<div
			class="container">
						<div class="gtm-outbrain"></div>
		</div>

					<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <meta itemprop="name" content="BBC Sky at Night Magazine">
    <meta itemprop="url" content="https://www.skyatnightmagazine.com">
            <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://images.immediate.co.uk/production/volatile/sites/25/2019/05/cropped-SKYLOGO-a5539f8-a354c2f.png?quality=90&resize=265,80">
            <meta itemprop="width" content="182">
            <meta itemprop="height" content="60">
        </div>
    </div>
		
		
	</article>

        </div>
    </div>

                        <aside class="widget-area-above-footer fluid-container">
                <div class="container">
                    <div class="zeddit-rcm" data-pid="950" data-wid="1358"></div><a href="https://www.buysubscriptions.com/print/bbc-sky-at-night-magazine-subscription?promo=SS22BRA&#038;utm_medium=brandsite&#038;utm_source=skyatnightmagazine.com&#038;utm_campaign=summer-sale_ss22bra&#038;utm_content=footer-widget&#038;style=brand"><img width="970" height="250" src="https://images.immediate.co.uk/production/volatile/sites/25/2022/06/206970x250-8dbd7c9.jpg?quality=45&amp;resize=970,250" class="image wp-image-109512  attachment-full size-full" alt="Save when you subscribe today!" loading="lazy" style="max-width: 100%; height: auto;" /></a>
                </div>
            </aside>
        
                    <div id="static-footer" class="static-component"><footer class="site-footer hidden-print"><div class="background-container site-footer__brand-section"><div class="background-container__inner container--no-gutters site-footer__brand-section" style="margin-top:-1px"><div class="site-footer__flex-row site-footer__flex-row--center container chromatic-ignore"><div class="image chromatic-ignore site-footer__brand-logo image--fluid" style="max-width:132.5px"><a class="link image__container" href="/" rel="home"><picture class="image__picture" width="220" height="66.41509433962264"><source type="image/webp" sizes="220px" srcSet="https://images.immediate.co.uk/production/volatile/sites/25/2019/05/cropped-SKYLOGO-a5539f8-a354c2f.png?quality=90&amp;webp=true&amp;resize=220,66 220w,https://images.immediate.co.uk/production/volatile/sites/25/2019/05/cropped-SKYLOGO-a5539f8-a354c2f.png?quality=90&amp;webp=true&amp;resize=265,80 265w"/><source sizes="220px" srcSet="https://images.immediate.co.uk/production/volatile/sites/25/2019/05/cropped-SKYLOGO-a5539f8-a354c2f.png?quality=90&amp;resize=220,66 220w,https://images.immediate.co.uk/production/volatile/sites/25/2019/05/cropped-SKYLOGO-a5539f8-a354c2f.png?quality=90&amp;resize=265,80 265w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/25/2019/05/cropped-SKYLOGO-a5539f8-a354c2f.png?quality=90&amp;resize=220,66" title="cropped-SKYLOGO-a5539f8-a354c2f.png" style="aspect-ratio:1 / 0.3018867924528302;object-fit:cover" loading="lazy" width="220" height="66.41509433962264"/></picture></a></div><div class="site-footer__social-follow"><ul class="social-follow list list--horizontal"><li class="social-follow__facebook list-item"><a class="link social-follow__link" href="https://www.facebook.com/skyatnightmagazine" rel="nofollow noopener noreferrer" target="_blank"><div class="icon-stack social-follow__icon icon-stack--vertical-align" style="height:25px;width:25px"><span class="sr-only">Visit us on Facebook</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/static-components/icons/base/sprite-maps/social-51644145803f3f040acf85869a5f536b.svg#facebook"></use></svg></i></div></div></a></li><li class="social-follow__twitter list-item"><a class="link social-follow__link" href="https://twitter.com/skyatnightmag" rel="nofollow noopener noreferrer" target="_blank"><div class="icon-stack social-follow__icon icon-stack--vertical-align" style="height:25px;width:25px"><span class="sr-only">Visit us on Twitter</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/static-components/icons/base/sprite-maps/social-51644145803f3f040acf85869a5f536b.svg#twitter"></use></svg></i></div></div></a></li><li class="social-follow__instagram list-item"><a class="link social-follow__link" href="https://www.instagram.com/bbcskyatnightmag" rel="nofollow noopener noreferrer" target="_blank"><div class="icon-stack social-follow__icon icon-stack--vertical-align" style="height:25px;width:25px"><span class="sr-only">Visit us on Instagram</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/static-components/icons/base/sprite-maps/social-51644145803f3f040acf85869a5f536b.svg#instagram"></use></svg></i></div></div></a></li><li class="social-follow__youtube list-item"><a class="link social-follow__link" href="https://www.youtube.com/channel/UCNXzteckwM7bKNNLwWu5OLw" rel="nofollow noopener noreferrer" target="_blank"><div class="icon-stack social-follow__icon icon-stack--vertical-align" style="height:25px;width:25px"><span class="sr-only">Visit us on Youtube</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/static-components/icons/base/sprite-maps/social-51644145803f3f040acf85869a5f536b.svg#youtube"></use></svg></i></div></div></a></li><li class="social-follow__rss list-item"><a class="link social-follow__link" href="/feed/atom/" rel="nofollow noopener noreferrer" target="_blank"><div class="icon-stack social-follow__icon icon-stack--vertical-align" style="height:25px;width:25px"><span class="sr-only">Visit us on Rss</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/static-components/icons/base/sprite-maps/social-51644145803f3f040acf85869a5f536b.svg#rss"></use></svg></i></div></div></a></li></ul></div></div></div></div><div class="background-container site-footer__corporate-section"><div class="background-container__inner container--no-gutters site-footer__corporate-section"><section class="site-footer__corporate-section-inner body-copy-small fluid-container"><div class="site-footer__flex-row container chromatic-ignore"><ul class="site-footer__menu list"><li class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="/about-us" rel="" title="About us">About us</a></li><li class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="/contact-us/" rel="" title="Contact us">Contact us</a></li><li class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="http://www.immediate.co.uk/business/" rel="" title="Brands">Brands</a></li><li class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="https://policies.immediate.co.uk/cookies-policy/" rel="" title="Cookies">Cookies</a></li><li class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="https://policies.immediate.co.uk/privacy/" rel="" title="Privacy">Privacy</a></li><li class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="http://www.immediate.co.uk/terms-and-conditions/" rel="" title="Terms and conditions">Terms and conditions</a></li><li class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="http://www.immediate.co.uk/service/" rel="" title="Licensing">Licensing</a></li><li class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="/subscribe/?utm_term=footer-menu" rel="" title="Subscribe">Subscribe</a></li><li class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="#" title="Manage your privacy and consent settings">Manage Privacy Settings</a></li></ul></div><div class="site-footer__flex-row container"><div class="site-footer__corporate-logo chromatic-ignore"><a class="link" rel="noopener noreferrer" target="_blank"><div class="image chromatic-ignore image--fluid" style="max-width:500px"><div class="image__container"><picture class="image__picture" width="500" height="195"><source type="image/webp" sizes="100px" srcSet="https://images.immediate.co.uk/production/volatile/sites/25/2022/01/OM_500x195-628dfd7.png?quality=90&amp;webp=true&amp;resize=100,39 100w,https://images.immediate.co.uk/production/volatile/sites/25/2022/01/OM_500x195-628dfd7.png?quality=90&amp;webp=true&amp;resize=200,78 200w,https://images.immediate.co.uk/production/volatile/sites/25/2022/01/OM_500x195-628dfd7.png?quality=90&amp;webp=true&amp;resize=300,117 300w,https://images.immediate.co.uk/production/volatile/sites/25/2022/01/OM_500x195-628dfd7.png?quality=90&amp;webp=true&amp;resize=400,156 400w"/><source sizes="100px" srcSet="https://images.immediate.co.uk/production/volatile/sites/25/2022/01/OM_500x195-628dfd7.png?quality=90&amp;resize=100,39 100w,https://images.immediate.co.uk/production/volatile/sites/25/2022/01/OM_500x195-628dfd7.png?quality=90&amp;resize=200,78 200w,https://images.immediate.co.uk/production/volatile/sites/25/2022/01/OM_500x195-628dfd7.png?quality=90&amp;resize=300,117 300w,https://images.immediate.co.uk/production/volatile/sites/25/2022/01/OM_500x195-628dfd7.png?quality=90&amp;resize=400,156 400w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/25/2022/01/OM_500x195-628dfd7.png?quality=90&amp;resize=500,195" alt="null Logo" title="OM_500x195" style="aspect-ratio:1 / 0.39;object-fit:cover" loading="lazy" width="500" height="195"/></picture></div></div></a></div><div class="site-footer__copyright-section"><small class="site-footer__copyright-text body-copy-small">BBC Sky At Night Magazine is published by Our Media Ltd (an Immediate Group Company) under licence from BBC Studios, which helps fund new BBC programmes.</small><small class="site-footer__copyright-text body-copy-small mt-xs">©<!-- --> Immediate Media Company Ltd. 2022</small></div><div class="image chromatic-ignore site-footer__partner-logo image--fluid" style="max-width:80px"><div class="image__container"><picture class="image__picture" width="80" height="80"><source type="image/webp" sizes="80px" srcSet="https://images.immediate.co.uk/production/volatile/sites/25/2020/01/BBC-block-square-b120ad3-cfd1709.png?quality=90&amp;webp=true&amp;resize=80,80 80w,https://images.immediate.co.uk/production/volatile/sites/25/2020/01/BBC-block-square-b120ad3-cfd1709.png?quality=90&amp;webp=true&amp;resize=150,150 150w"/><source sizes="80px" srcSet="https://images.immediate.co.uk/production/volatile/sites/25/2020/01/BBC-block-square-b120ad3-cfd1709.png?quality=90&amp;resize=80,80 80w,https://images.immediate.co.uk/production/volatile/sites/25/2020/01/BBC-block-square-b120ad3-cfd1709.png?quality=90&amp;resize=150,150 150w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/25/2020/01/BBC-block-square-b120ad3-cfd1709.png?quality=90&amp;resize=80,80" title="BBC-block-square-b120ad3" style="aspect-ratio:1 / 1;object-fit:cover" loading="lazy" width="80" height="80"/></picture></div></div></div></section></div></div></footer></div>
            
    

    

            <script>
    let monetizer101Container = document.getElementById('monetizer__deals');
    let skipLink = document.getElementById('deals-title-skip-link');

    if (monetizer101Container) {
        try {
            runMonInitScript(monetizer101Container);
        } catch (err) {
            console.log(err);
        }
    }

    function runMonInitScript(container) {
        let s = document.createElement('script');
        s.type = 'text/javascript';
        s.async = true;
        s.src = '//skyatnightmagazine.com/pricecomparison/widget/init/immediatemedia.min.js';
        s.onload = function () {
            m101.init({
                shopId: '1304',
                url: 'skyatnightmagazine.com/pricecomparison',
                isoCurrencyCode: 'GBP',
                isoLanguageCode: 'en',
                geolocation: true,
                resultLimit: '3',
                delta: '30',
                priceComparison: {template: 'tmnxzumpde'},
                shoppingWidget: {template: 'tmnxzumpde', randomize: true},
                onLoad: function (e) {
                    if (skipLink) {
                        skipLink.removeAttribute('hidden');
                    }

                    // show the price comparison widget (by showing its parent container)
                    e.parentNode.removeAttribute('hidden');
                },
            });
        };
        container.parentNode.insertBefore(s, container);
    }
</script>
<script>
  let monetizer101Widgets = document.querySelectorAll('.monetizer__deals');

  if (monetizer101Widgets.length) {
    try {
      monetizer101Widgets.forEach(function (container) {
        runMonInitScript(container);
      });
    } catch (err) {
      console.log(err);
    }
  }
</script>
<script type="text/javascript" src="//cdn.geni.us/snippet.min.js" defer></script>
<script type="text/javascript">
    document.addEventListener("DOMContentLoaded", function () {
        var tsid = 114624;
        Genius.amazon.addOnClickRedirect(tsid, true, "https://buy.geni.us");
    });
</script>
<script type='text/javascript' src='//www.skyatnightmagazine.com/wcp/themes/im-skyatnight-theme/dist/js/app-fc4c726db3d9b0fe94d7.js' id='fabric-app-js'></script>
<script type='text/javascript' src='//www.skyatnightmagazine.com/wcp/themes/im-skyatnight-theme/dist/js/vendor-6a5b76a0f31113507d5a.js' id='fabric-vendor-js'></script>
<script type='text/javascript' src='https://www.skyatnightmagazine.com/static/static-components/skyatnightmagazine/vendor-e3d042256cc24fc37509b98d2fbc20d6e05159b5.js?ver=1' id='static-component-vendor-js-js'></script>
<script type='text/javascript' src='https://www.skyatnightmagazine.com/static/static-components/skyatnightmagazine/header-e3d042256cc24fc37509b98d2fbc20d6e05159b5.js?ver=1' id='static-header-js-js'></script>
<script type='text/javascript' src='https://www.skyatnightmagazine.com/static/static-components/skyatnightmagazine/footer-e3d042256cc24fc37509b98d2fbc20d6e05159b5.js?ver=1' id='static-footer-js-js'></script>
<script type='text/javascript' src='https://www.skyatnightmagazine.com/wcp/themes/im-fabric/dist/icons/1f6ae85a.grunticon.loader.js' id='fabric-grunticon.loader-js'></script>
<script type='text/javascript' id='fabric-grunticon.loader-js-after'>
grunticon(["https://www.skyatnightmagazine.com/wcp/themes/im-fabric/dist/icons/0019441b.icons.data.svg.css", "https://www.skyatnightmagazine.com/wcp/themes/im-fabric/dist/icons/a8658111.icons.data.png.css", "https://www.skyatnightmagazine.com/wcp/themes/im-fabric/dist/icons/fbe62c3c.icons.fallback.css"], grunticon.svgLoadedCallback );
</script>
<script type='text/javascript' src='https://www.skyatnightmagazine.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.skyatnightmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='//d2ip7iv1l4ergv.cloudfront.net/embed/widget/ZITWidget.min.js' async='async' id='Zeddit widget-js'></script>

    
                <script id="__STATIC_COMPONENTS_DATA__" type="application/json">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</script>
    
                <div class="piano-inline-template--low js-piano-low"></div>
        <script src="https://www.skyatnightmagazine.com/wcp/themes/im-fabric/dist/js/piano/piano-42f740f31a74a8b1e4f1.js" async></script>
        </body>
</html>
