<!DOCTYPE html><html lang="en" class="no-js"><head><link rel="preconnect" href="https://images.immediate.co.uk"/><link rel="preload" href="https://use.typekit.net/kdh6jpn.js" as="script"/><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async="" src="/static/advertising/adManager-1caeef1e72a8445bbc2c.js"></script><script defer="" src="/static/nativo/nativo-35a256a9fb2581bea29b.js"></script><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><script>LUX=(function(){var a=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var j="LUX_start";var k=window.performance;var l=("undefined"!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(k&&k.timing&&k.timing.navigationStart){l=k.timing.navigationStart}function f(){if(k&&k.now){return k.now()}var o=Date.now?Date.now():+(new Date());return o-l}function b(n){if(k){if(k.mark){return k.mark(n)}else{if(k.webkitMark){return k.webkitMark(n)}}}a.push({name:n,entryType:"mark",startTime:f(),duration:0});return}function m(p,t,n){if("undefined"===typeof(t)&&h(j)){t=j}if(k){if(k.measure){if(t){if(n){return k.measure(p,t,n)}else{return k.measure(p,t)}}else{return k.measure(p)}}else{if(k.webkitMeasure){return k.webkitMeasure(p,t,n)}}}var r=0,o=f();if(t){var s=h(t);if(s){r=s.startTime}else{if(k&&k.timing&&k.timing[t]){r=k.timing[t]-k.timing.navigationStart}else{return}}}if(n){var q=h(n);if(q){o=q.startTime}else{if(k&&k.timing&&k.timing[n]){o=k.timing[n]-k.timing.navigationStart}else{return}}}d.push({name:p,entryType:"measure",startTime:r,duration:(o-r)});return}function h(n){return c(n,g())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function g(){if(k){if(k.getEntriesByType){return k.getEntriesByType("mark")}else{if(k.webkitGetEntriesByType){return k.webkitGetEntriesByType("mark")}}}return a}return{mark:b,measure:m,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(["init"])};LUX.send=function(){LUX.cmd(["send"])};LUX.addData=function(a,b){LUX.cmd(["addData",a,b])};LUX_ae=[];window.addEventListener("error",function(a){LUX_ae.push(a)});LUX_al=[];if("function"===typeof(PerformanceObserver)&&"function"===typeof(PerformanceLongTaskTiming)){var LongTaskObserver=new PerformanceObserver(function(c){var b=c.getEntries();for(var a=0;a<b.length;a++){var d=b[a];LUX_al.push(d)}});try{LongTaskObserver.observe({type:["longtask"]})}catch(e){}};</script><script async="" defer="" src="https://cdn.speedcurve.com/js/lux.js?id=430481854" crossorigin="anonymous"></script><style>.async-hide {opacity: 0 !important}</style><script>
          function runAntiFlickerSnippet() {
            (function (a, s, y, n, c, h, i, d, e) {
              s.className += &quot; &quot; + y;
              h.start = 1 * new Date();
              h.end = i = function () {
                  s.className = s.className.replace(RegExp(&quot; ?&quot; + y), &quot;&quot;);
              };
              (a[n] = a[n] || []).hide = h;
              setTimeout(function () {
                  i();
                  h.end = null;
              }, c);
              h.timeout = c;
            })(window, document.documentElement, &quot;async-hide&quot;, &quot;dataLayer&quot;, 4000, { &quot;GTM-P6GJ2VB&quot;: true });
          }

          if (!(window.dataLayer || []).hide) {
            runAntiFlickerSnippet();
          }
        </script><script async="" src="https://www.googleoptimize.com/optimize.js?id=GTM-P6GJ2VB"></script><title>Star Diary Podcast | What&#x27;s in the night sky 31 Oct to 6 Nov, 2022 | BBC Sky at Night Magazine</title><meta name="title" content="Star Diary Podcast | What&#x27;s in the night sky 31 Oct to 6 Nov, 2022 | BBC Sky at Night Magazine"/><meta name="description" content="In this week&#x27;s stargazing guide: catch Saturn, Vesta and the Moon together, watch out for Jupiter on Bonfire Night."/><meta name="twitter:creator" content="skyatnightmag"/><meta name="twitter:site" content="BBC Sky at Night Magazine"/><meta name="og:title" content="Star Diary: 31 October to 6 November, 2022"/><meta name="og:description" content="In this week&#x27;s stargazing guide: catch Saturn, Vesta and the Moon together, watch out for Jupiter on Bonfire Night."/><meta name="og:type" content="article"/><meta name="og:site_name" content="BBC Sky at Night Magazine"/><meta name="og:url" content="https://www.skyatnightmagazine.com/podcasts/star-diary-31-oct-2022/"/><meta name="og:image" content="https://images.immediate.co.uk/production/volatile/sites/25/2021/02/STAR-DIARY_2021_V2_1500x1000px-a767f6d.jpg?resize=620,413"/><meta name="og:image:alt" content="Star Diary astronomy podcast. Find out what&#x27;s in the night sky, March 2021"/><meta name="og:image:width" content="620"/><meta name="og:image:height" content="413"/><meta name="twitter:card" content="summary_large_image"/><meta name="google-site-verification" content="KqS317AWTrXsPu4Zoa4fB3O6KrzupL6N4altF6FaZ8Y"/><link rel="canonical" href="https://www.skyatnightmagazine.com/podcasts/star-diary-31-oct-2022/"/><script type="application/json" id="__AD_SETTINGS__">{&quot;unitName&quot;:&quot;/176986657/Skyatnightmagazine.com/podcasts/podcasts&quot;,&quot;headerBidder&quot;:&quot;prebid&quot;,&quot;headerBidderUrl&quot;:&quot;//micro.rubiconproject.com/prebid/dynamic/7959.js&quot;,&quot;headerBidderTimeout&quot;:1600,&quot;adRefresh&quot;:{&quot;enabled&quot;:false,&quot;excludedOrderIds&quot;:[0],&quot;durationInView&quot;:20,&quot;percentageInView&quot;:50},&quot;consentProvider&quot;:&quot;&quot;,&quot;targets&quot;:{&quot;configuration&quot;:&quot;live&quot;,&quot;cat&quot;:[&quot;podcasts&quot;,&quot;star-diary&quot;],&quot;channel&quot;:&quot;podcasts&quot;,&quot;format&quot;:&quot;audio&quot;,&quot;pageid&quot;:&quot;113217&quot;,&quot;primary_cat&quot;:&quot;podcasts&quot;,&quot;subcat&quot;:&quot;article&quot;},&quot;lazyLoading&quot;:{&quot;enabled&quot;:false,&quot;renderMarginPercent&quot;:1000,&quot;mobileScaling&quot;:0},&quot;nativoTargets&quot;:{&quot;cat&quot;:[&quot;podcasts&quot;,&quot;star-diary&quot;],&quot;channel&quot;:&quot;podcasts&quot;,&quot;format&quot;:&quot;audio&quot;,&quot;pageid&quot;:&quot;113217&quot;,&quot;primary_cat&quot;:&quot;podcasts&quot;,&quot;subcat&quot;:&quot;article&quot;,&quot;author&quot;:&quot;Ezzy Pearson&quot;,&quot;title&quot;:&quot;Star Diary: 31 October to 6 November, 2022&quot;}}</script><script type="application/json" id="__NATIVO_SETTINGS__">{&quot;targets&quot;:{&quot;cat&quot;:[&quot;podcasts&quot;,&quot;star-diary&quot;],&quot;channel&quot;:&quot;podcasts&quot;,&quot;format&quot;:&quot;audio&quot;,&quot;pageid&quot;:&quot;113217&quot;,&quot;primary_cat&quot;:&quot;podcasts&quot;,&quot;subcat&quot;:&quot;article&quot;,&quot;author&quot;:&quot;Ezzy Pearson&quot;,&quot;title&quot;:&quot;Star Diary: 31 October to 6 November, 2022&quot;}}</script><script type="application/json" id="__PIANO_SETTINGS__">{&quot;customVariables&quot;:[{&quot;key&quot;:&quot;premiumContent&quot;,&quot;value&quot;:false},{&quot;key&quot;:&quot;primaryCategory&quot;,&quot;value&quot;:&quot;podcasts&quot;},{&quot;key&quot;:&quot;postType&quot;,&quot;value&quot;:&quot;article&quot;},{&quot;key&quot;:&quot;categories&quot;,&quot;value&quot;:[&quot;podcasts&quot;,&quot;star-diary&quot;]}]}</script><script data-test-id="datadog">
            (function(h,o,u,n,d) {
              h=h[d]=h[d]||{q:[],onReady:function(c){h.q.push(c)}}
              d=o.createElement(u);d.async=1;d.src=n
              n=o.getElementsByTagName(u)[0];n.parentNode.insertBefore(d,n)
            })(window,document,'script','https://www.datadoghq-browser-agent.com/datadog-logs-v3.js','DD_LOGS')
            DD_LOGS.onReady(function() {
                DD_LOGS.init({
                  clientToken: 'pubfa1f639573266853fc10c94409de62e6',
                  site: 'datadoghq.com',
                  forwardErrorsToLogs: false,
                })
                DD_LOGS.setLoggerGlobalContext({"service":"articles-frontend","env":"production","version":"021f490c82cef910739419ee02fd198c07e019df","app":{"version":"021f490c82cef910739419ee02fd198c07e019df","lastCommitDate":"Tue Oct 25 10:04:04 2022 +0100","lastBuildStartTime":"1666688645768","package":"1.366.0"}});
              })
            </script><link data-react-helmet="true" rel="preload" as="script" href="https://consent.skyatnightmagazine.com/unified/wrapperMessagingWithoutDetection.js"/><script data-react-helmet="true">
            (function(d) {
              var config = {
                kitId: 'kdh6jpn',
                scriptTimeout: 3000,
                async: true
              },
              h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/wf-loading/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
            })(document);
          </script><script data-react-helmet="true" type="text/javascript" src="//cdn.geni.us/snippet.min.js" defer=""></script><script data-react-helmet="true" type="text/javascript">document.addEventListener("DOMContentLoaded", function () { var tsid = '114624'; Genius.amazon.addOnClickRedirect(tsid, true, "https://buy.geni.us"); });</script><script data-react-helmet="true">
          window.dataLayer = window.dataLayer || [];
          window.dataLayer.push({
              event: "Site Data",
              site_name: "skyatnightmagazine"
          });
        </script><script data-react-helmet="true">
                !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"99db7a95-b06a-4ea9-857c-f73ba0a25c19","db07e0f0-8bb8-46c8-b714-291f2768d746",{ "consentRequired": true })
              </script><script data-react-helmet="true" async="" src="https://cdn.permutive.com/99db7a95-b06a-4ea9-857c-f73ba0a25c19-web.js"></script><script data-react-helmet="true">
              window.dataLayer = window.dataLayer || [];
              (function(pageData) {
                pageData.time = Date.now();
                window.dataLayer.push(pageData);
              })({"cat":["podcasts","star-diary"],"channel":"podcasts","format":"audio","pageid":"113217","primary_cat":"podcasts","subcat":"article","author":"Ezzy Pearson","publish_date":"2022-10-30T08:00:40+00:00","template":"article","event":"Page Data","time":1667159545829})
            </script><script data-react-helmet="true">
function _typeof(t) {
  return (_typeof = typeof Symbol === 'function' && typeof Symbol.iterator === 'symbol' ? function (t) {
    return typeof t;
  } : function (t) {
    return t && typeof Symbol === 'function' && t.constructor === Symbol && t !== Symbol.prototype ? 'symbol' : typeof t;
  })(t);
}!(function () {
  const t = function () {
    let t; let e; const o = [];
    const n = window;
    let r = n;
    for (; r;) {
      try {
        if (r.frames.__tcfapiLocator) {
          t = r;
          break;
        }
      } catch (t) {}
      if (r === n.top) break;
      r = n.parent;
    }
    t || (!(function t() {
      const e = n.document;
      const o = !!n.frames.__tcfapiLocator;
      if (!o) {
        if (e.body) {
          const r = e.createElement('iframe');
          r.style.cssText = 'display:none', r.name = '__tcfapiLocator', e.body.appendChild(r);
        } else setTimeout(t, 5);
      }
      return !o;
    }()), n.__tcfapi = function () {
      for (var t = arguments.length, n = new Array(t), r = 0; r < t; r++) n[r] = arguments[r];
      if (!n.length) return o;
      n[0] === 'setGdprApplies' ? n.length > 3 && parseInt(n[1], 10) === 2 && typeof n[3] === 'boolean' && (e = n[3], typeof n[2] === 'function' && n[2]('set', !0)) : n[0] === 'ping' ? typeof n[2] === 'function' && n[2](
        {
          gdprApplies: e,
          cmpLoaded: !1,
          cmpStatus: 'stub',
        },
      ) : o.push(n);
    }, n.addEventListener('message', ((t) => {
      const e = typeof t.data === 'string';
      let o = {};
      if (e) {
        try {
          o = JSON.parse(t.data);
        } catch (t) {}
      } else o = t.data;
      const n = _typeof(o) === 'object' ? o.__tcfapiCall : null;
      n && window.__tcfapi(n.command, n.version, ((o, r) => {
        const a = {
          __tcfapiReturn:
            {
              returnValue: o,
              success: r,
              callId: n.callId,
            },
        };
        t && t.source && t.source.postMessage && t.source.postMessage(e ? JSON.stringify(a) : a, '*');
      }), n.parameter);
    }), !1));
  };
  typeof module !== 'undefined' ? module.exports = t : t();
}());
</script><script data-react-helmet="true">
          window._sp_queue = [];
          window._sp_ = {
          config: {
          accountId: 1742,
          baseEndpoint: 'https://consent.skyatnightmagazine.com',
          gdpr: { },
          events: {
          onMessageChoiceSelect: function() {
          performance.mark('time-to-cmp-choice');
          console.log('[event] onMessageChoiceSelect', arguments);
        },
          onMessageReady: function() {
          performance.mark('time-to-cmp-message');
          console.log('[event] onMessageReady', arguments);
        },
          onMessageChoiceError: function() {
          console.log('[event] onMessageChoiceError', arguments);
        },
          onPrivacyManagerAction: function() {
          console.log('[event] onPrivacyManagerAction', arguments);
        },
          onPMCancel: function() {
          console.log('[event] onPMCancel', arguments);
        },
          onMessageReceiveData: function() {
          console.log('[event] onMessageReceiveData', arguments);
        },
          onSPPMObjectReady: function() {
          console.log('[event] onSPPMObjectReady', arguments);
        },
          onConsentReady: function (consentUUID, euconsent) {
          performance.mark('time-to-cmp');
          console.log('[event] onConsentReady', arguments);
        },
          onError: function() {
          console.log('[event] onError', arguments);
        },
        }
        }
        }</script><script data-react-helmet="true" src="https://consent.skyatnightmagazine.com/unified/wrapperMessagingWithoutDetection.js" async=""></script><script>document.documentElement.classList.remove("no-js");</script><meta name="next-head-count" content="45"/><noscript data-n-css=""></noscript><link rel="preload" href="/_next/static/chunks/webpack-245f049e565ebf942e09.js" as="script"/><link rel="preload" href="/_next/static/chunks/framework.33d3cddacf6003a9bce2.js" as="script"/><link rel="preload" href="/_next/static/chunks/commons.9d2a3d97fc3be80d9cda.js" as="script"/><link rel="preload" href="/_next/static/chunks/main-f2aac4f9038a05841ab7.js" as="script"/><link rel="preload" href="/_next/static/chunks/a8485cbce0f41ea15ca5a448e5906b9cc179daa2.dc298e1ec03c42789e42.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/_app-9ff97958f0ec6f507e87.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/article/%5Bslug%5D-64cdcd4e3419761ba888.js" as="script"/><link rel="stylesheet" href="/static/styles/css/im-skyatnight-theme/base-585eafdd71aacd2de725ce4ff6caad77.css"/><link rel="stylesheet" href="/static/styles/css/im-skyatnight-theme/components-3a7247de32cd42a8e688d74bb0cc7dd7.css"/><link rel="stylesheet" href="/static/styles/css/im-skyatnight-theme/utilities-1454ab88356d8e6573f033b6c510d75b.css"/></head><body><script id="__DESIGN_TOKENS__" type="application/json">{"colors":{"highlightLight":"rgba(104, 162, 198, 1)","highlightRegular":"rgba(64, 122, 158, 1)","highlightDark":"rgba(34, 92, 128, 1)","clickableLight":"rgba(136, 152, 216, 1)","clickableRegular":"rgba(49, 65, 129, 1)","clickableDark":"rgba(9, 25, 89, 1)","interactiveLight":"rgba(255, 231, 77, 1)","interactiveRegular":"rgba(247, 191, 37, 1)","interactiveDark":"rgba(217, 161, 10, 1)","commercialLight":"rgba(116, 170, 159, 1)","commercialRegular":"rgba(81, 139, 129, 1)","commercialDark":"rgba(24, 79, 70, 1)","displayLight":null,"displayRegular":null,"displayDark":null,"baseWhite":"rgba(255, 255, 255, 1)","baseGrey":"rgba(51, 51, 51, 1)","baseBlack":"rgba(0, 0, 0, 1)","backgroundExtraLight":"rgba(243, 244, 245, 1)","backgroundLight":"rgba(231, 233, 235, 1)","backgroundRegular":"rgba(207, 213, 216, 1)","backgroundDark":"rgba(159, 171, 177, 1)","backgroundExtraDark":"rgba(104, 121, 130, 1)","socialApple":"rgba(0, 0, 0, 1)","socialFacebook":"rgba(59, 89, 153, 1)","socialTwitter":"rgba(29, 161, 242, 1)","socialPinterest":"rgba(189, 8, 28, 1)","socialInstagram":"rgba(225, 48, 108, 1)","socialGoogleBorder":"rgba(136, 136, 136, 1)","socialTumblr":"rgba(53, 70, 92, 1)","socialReddit":"rgba(95, 153, 207, 1)","socialBlogger":"rgba(245, 125, 0, 1)","socialVkontakt":"rgba(69, 102, 142, 1)","socialWhatsapp":"rgba(18, 140, 126, 1)","socialYoutube":"rgba(255, 0, 0, 1)","socialRss":"rgba(242, 101, 34, 1)","formFocus":"rgba(33, 157, 255, 1)","formWarningRegular":"rgba(204, 0, 0, 1)","formWarningLight":"rgba(249, 229, 229, 1)","formWarningReversed":"rgba(252, 111, 111, 1)","formSuccessRegular":"rgba(31, 131, 67, 1)","formSuccessLight":"rgba(216, 242, 216, 1)","formInfoRegular":"rgba(49, 112, 143, 1)","formInfoLight":"rgba(217, 237, 247, 1)","formReactionsDark":"rgba(218, 167, 13, 1)","swatchBlack":"rgba(0, 0, 0, 1)","swatchBlue":"rgba(151, 203, 251, 1)","swatchGreen":"rgba(119, 194, 61, 1)","swatchOrange":"rgba(246, 135, 0, 1)","swatchPeach":"rgba(255, 176, 124, 1)","swatchPink":"rgba(245, 127, 175, 1)","swatchPurple":"rgba(187, 99, 250, 1)","swatchRed":"rgba(249, 70, 70, 1)","swatchWhite":"rgba(255, 255, 255, 1)","swatchYellow":"rgba(255, 232, 29, 1)","swatchBlueGreen":"rgba(80, 227, 194, 1)","swatchBronze":"rgba(187, 119, 33, 1)","swatchGolden":"rgba(225, 176, 58, 1)","swatchSilver":"rgba(186, 186, 186, 1)","swatchVariegation":"rgba(255, 255, 255, 1)","starLight":"rgba(255, 218, 65, 1)","starRegular":"rgba(244, 191, 31, 1)","starDark":"rgba(218, 167, 13, 1)"},"spacingUnits":{"xxs":"5px","xs":"10px","sm":"15px","md":"20px","lg":"30px","xl":"40px","xxl":"60px"},"grid":{"xs":0,"sm":544,"md":768,"lg":992}}</script><div id="__next"><div></div><div></div><div class="default-layout"><div class="ad-slot hidden-print hidden-for-md-down ad-slot--oop"><div class="ad-slot__container" style="min-height:1px"><div id="oop-ad" class="dfp-ad" data-adsizes="[[[0,0],[1,1]]]" data-adtargets="{&quot;pos&quot;:[]}" data-adrefresh="true"></div></div></div><div class="ad-banner hidden-print"><div class="ad-slot hidden-print ad-banner__slot d-flex align-items-center"><div class="ad-slot__container"><div id="main-ad-banner" class="dfp-ad" data-adsizes="[[[970,50],[[970,250],[728,90],&quot;fluid&quot;]],[[768,50],[[728,90],&quot;fluid&quot;]],[[0,0],[[320,50],[300,50],&quot;fluid&quot;]]]" data-adtargets="{&quot;pos&quot;:[&quot;leader1&quot;,&quot;top&quot;,&quot;banner_leader&quot;]}" data-adrefresh="true"></div></div></div><button class="ad-banner__dismiss-btn" type="button" aria-label="Dismiss ad banner"><div class="icon-stack icon-stack--vertical-align" style="height:25px;width:25px"><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:13px;min-width:13px;height:13px;min-height:13px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1);fill:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/core-60c92deb2332fcc8806764509be8fd26.svg#cross"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(51, 51, 51, 1);fill:rgba(51, 51, 51, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-60c92deb2332fcc8806764509be8fd26.svg#circle"></use></svg></i></div></div></button></div><div class="site-header__eyebrow-nav hidden-print" data-feature="Header"><div class="eyebrow-nav"><div class="eyebrow-nav__container container container--no-gutters"><div class="eyebrow-nav__icon eyebrow-nav__icon--muted mr-xs"><a class="popup-toggle-button" aria-label="Toggle main-navigation popup" aria-haspopup="true" href="#main-navigation-popup"><i class="icon" style="width:24px;min-width:24px;height:24px;min-height:24px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/core-60c92deb2332fcc8806764509be8fd26.svg#menu"></use></svg></i></a></div><div class="image chromatic-ignore eyebrow-nav__logo eyebrow-nav__brand-logo image--fluid" style="max-width:79.5px"><a class="link image__container" href="https://www.skyatnightmagazine.com:443" rel="home" data-component="Link"><picture class="image__picture" width="120" height="36.22641509433962"><source type="image/webp" sizes="120px" srcSet="https://images.immediate.co.uk/production/volatile/sites/25/2019/05/cropped-SKYLOGO-a5539f8-a354c2f.png?quality=90&amp;webp=true&amp;resize=120,36 120w,https://images.immediate.co.uk/production/volatile/sites/25/2019/05/cropped-SKYLOGO-a5539f8-a354c2f.png?quality=90&amp;webp=true&amp;resize=240,72 240w,https://images.immediate.co.uk/production/volatile/sites/25/2019/05/cropped-SKYLOGO-a5539f8-a354c2f.png?quality=90&amp;webp=true&amp;resize=265,80 265w"/><source sizes="120px" srcSet="https://images.immediate.co.uk/production/volatile/sites/25/2019/05/cropped-SKYLOGO-a5539f8-a354c2f.png?quality=90&amp;resize=120,36 120w,https://images.immediate.co.uk/production/volatile/sites/25/2019/05/cropped-SKYLOGO-a5539f8-a354c2f.png?quality=90&amp;resize=240,72 240w,https://images.immediate.co.uk/production/volatile/sites/25/2019/05/cropped-SKYLOGO-a5539f8-a354c2f.png?quality=90&amp;resize=265,80 265w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/25/2019/05/cropped-SKYLOGO-a5539f8-a354c2f.png?quality=90&amp;resize=120,36" title="cropped-SKYLOGO-a5539f8-a354c2f.png" style="aspect-ratio:1 / 0.3018867924528302;object-fit:cover" loading="eager" width="120" height="36.22641509433962"/></picture></a></div><div class="eyebrow-nav__desktop"><nav class="eyebrow-nav__navigation" aria-label="Quick links" data-feature="QuickLinks"><ul class="list list--horizontal"><li data-index="1" data-component="MenuLink" data-item-name="Subscribe" class="eyebrow-nav__navigation-listitem body-copy-small list-item"><a class="link eyebrow-nav__navigation-link" href="https://www.buysubscriptions.com/print/bbc-sky-at-night-magazine-subscription?promo=SKYB207&amp;utm_medium=brandsite&amp;utm_source=skyatnightmagazine.com&amp;utm_campaign=issue207test_skyb207&amp;utm_content=eyebrow-menu&amp;style=brand" rel="" title="Subscribe" data-component="Link">Subscribe</a></li><li data-index="2" data-component="MenuLink" data-item-name="Podcast" class="eyebrow-nav__navigation-listitem body-copy-small list-item"><a class="link eyebrow-nav__navigation-link" href="/podcasts" rel="" title="Podcast" data-component="Link">Podcast</a></li><li data-index="3" data-component="MenuLink" data-item-name="TV show" class="eyebrow-nav__navigation-listitem body-copy-small list-item"><a class="link eyebrow-nav__navigation-link" href="https://www.bbc.co.uk/programmes/b006mk7h" rel="" title="TV show" data-component="Link">TV show</a></li><li data-index="4" data-component="MenuLink" data-item-name="Newsletter" class="eyebrow-nav__navigation-listitem body-copy-small list-item"><a class="link eyebrow-nav__navigation-link" href="https://www.skyatnightmagazine.com/newsletter/" rel="" title="Newsletter" data-component="Link">Newsletter</a></li><li data-index="5" data-component="MenuLink" data-item-name="Virtual Events" class="eyebrow-nav__navigation-listitem body-copy-small list-item"><a class="link eyebrow-nav__navigation-link" href="https://www.skyatnightmagazine.com/virtual-lecture/" rel="" title="Virtual Events" data-component="Link">Virtual Events</a></li></ul></nav></div><div class="eyebrow-nav__items-right ml-xs"><div class="eyebrow-nav__icon eyebrow-nav__search-icon"><a class="popup-toggle-button" aria-label="Toggle search popup" aria-haspopup="true" href="#search-popup"><i class="icon" style="width:24px;min-width:24px;height:24px;min-height:24px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/core-60c92deb2332fcc8806764509be8fd26.svg#search"></use></svg></i></a></div></div></div></div></div><div class="site-header__brand" data-feature="Header"><div class="branded-section" id="search-popup"><div class="background-image"><div class="branded-section__container container"><div class="row"><div class="branded-section__brand col-lg-8"><div class="image chromatic-ignore image--fluid" style="max-width:215.3125px"><a class="link image__container" href="https://www.skyatnightmagazine.com:443" rel="home" data-component="Link"><picture class="image__picture" width="265" height="80"><source type="image/webp" sizes="600px" srcSet="https://images.immediate.co.uk/production/volatile/sites/25/2019/05/cropped-SKYLOGO-a5539f8-a354c2f.png?quality=90&amp;webp=true&amp;resize=265,80 265w"/><source sizes="600px" srcSet="https://images.immediate.co.uk/production/volatile/sites/25/2019/05/cropped-SKYLOGO-a5539f8-a354c2f.png?quality=90&amp;resize=265,80 265w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/25/2019/05/cropped-SKYLOGO-a5539f8-a354c2f.png?quality=90&amp;resize=265,80" title="cropped-SKYLOGO-a5539f8-a354c2f.png" style="aspect-ratio:1 / 0.3018867924528302;object-fit:cover" loading="eager" width="265" height="80"/></picture></a></div></div><form data-placement="HeaderBrandAreaRight" data-component="SearchForm" novalidate="" action="/search" method="GET" class="form search-form col-lg-4 branded-section__search hidden-print" role="search"><div class="form-group"><label class="form-label sr-only" for="branded-section-search-input">Search</label><div class="form-input-group d-flex align-items-stretch chromatic-ignore form-input-group--mobile-square-borders"><div class="form-input-group__item d-flex align-items-center text-center form-input-group__item--not-text"><i class="search-form__search-icon icon" style="width:22px;min-width:22px;height:22px;min-height:22px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(49, 65, 129, 1);fill:rgba(49, 65, 129, 1)"><use xlink:href="/static/icons/base/sprite-maps/core-60c92deb2332fcc8806764509be8fd26.svg#search"></use></svg></i></div><div class="form-autocomplete form-autocomplete__group"><input type="text" autoComplete="off" role="searchbox" aria-haspopup="listbox" aria-controls="q-listbox" aria-label="Search" class="form-input form-autocomplete__input form-input--borderless form-input--mobile-square-borders" id="branded-section-search-input" placeholder="Search..." name="q" value=""/><div class="form-autocomplete__options pt-xxs pb-xxs pl-xs pr-xs"><ul id="q-listbox" class="ma-reset pa-reset" role="listbox" aria-label="options"></ul><div class="form-autocomplete__list-item form-autocomplete__no-options-item body-copy-small">No result</div></div></div><span class="form-input-group__border full-width full-height"></span><div class="form-input-group__item d-flex align-items-center text-center form-input-group__item--not-text"><button class="button search-form__reset-button search-form--hidden button--transparent button--input-append" aria-label="Reset input" type="reset" data-component="Button" role="button"><div class="button__content"><div class="icon-stack icon-stack--vertical-align" style="height:16px;width:16px"><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:8px;min-width:8px;height:8px;min-height:8px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1);fill:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/core-60c92deb2332fcc8806764509be8fd26.svg#cross"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:16px;min-width:16px;height:16px;min-height:16px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(104, 121, 130, 1);fill:rgba(104, 121, 130, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-60c92deb2332fcc8806764509be8fd26.svg#circle"></use></svg></i></div></div></div></button><button class="button search-form__submit-button button--icon button--input-append" aria-label="Perform search" type="submit" data-component="Button" role="button"><div class="button__content"><i class="icon" style="width:24px;min-width:24px;height:24px;min-height:24px;animation-duration:750ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/core-60c92deb2332fcc8806764509be8fd26.svg#search"></use></svg></i></div></button></div></div></div></form></div></div></div></div></div><div class="site-header__nav-section hidden-print" data-feature="Header"><nav class="main-nav" id="main-navigation-popup" aria-label="Main" data-feature="MainNavigation"><div class="main-nav__container container container--no-gutters"><ul role="menubar" class="main-nav__nav list"><li data-index="1" data-item-name="Reviews" data-component="MenuLink" class="main-nav__nav-item main-nav__nav-item--with-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/reviews" rel="" title="Reviews" tabindex="0" role="menuitem" aria-haspopup="true" data-component="Link"><span class="main-nav__nav-text">Reviews</span><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-60c92deb2332fcc8806764509be8fd26.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu main-nav__mega-menu main-nav__mega-menu--cols-2"><ul role="menu" class="main-nav__list list"><li data-item-name="Main menu" class="main-nav__nav-item main-nav__nav-item--tier-one main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem" data-component="Link"><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-60c92deb2332fcc8806764509be8fd26.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Main menu</span></a></li><li data-index="1.1" data-item-name="How we review" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/reviews/how-we-review-our-equipment" rel="" title="How we review" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">How we review</span></a></li><li data-index="1.2" data-item-name="Telescopes" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/reviews/telescopes" rel="" title="Telescopes" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Telescopes</span></a></li><li data-index="1.3" data-item-name="Cameras" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/reviews/cameras" rel="" title="Cameras" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Cameras</span></a></li><li data-index="1.4" data-item-name="Telescope mounts" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/reviews/mounts" rel="" title="Telescope mounts" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Telescope mounts</span></a></li><li data-index="1.5" data-item-name="Eyepieces" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/reviews/eyepieces" rel="" title="Eyepieces" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Eyepieces</span></a></li><li data-index="1.6" data-item-name="Binoculars for astronomy" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/reviews/binoculars" rel="" title="Binoculars for astronomy" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Binoculars for astronomy</span></a></li><li data-index="1.7" data-item-name="Finderscopes" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/reviews/finderscopes" rel="" title="Finderscopes" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Finderscopes</span></a></li><li data-index="1.8" data-item-name="Astronomy accessories" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/reviews/accessories" rel="" title="Astronomy accessories" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Astronomy accessories</span></a></li><li data-index="1.9" data-item-name="Software" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/reviews/software" rel="" title="Software" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Software</span></a></li><li data-index="1.10" data-item-name="Top astro kit" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/top-astronomy-kit" rel="" title="Top astro kit" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Top astro kit</span></a></li></ul></div></li><li data-index="2" data-item-name="Advice" data-component="MenuLink" class="main-nav__nav-item main-nav__nav-item--with-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/advice" rel="" title="Advice" tabindex="-1" role="menuitem" aria-haspopup="true" data-component="Link"><span class="main-nav__nav-text">Advice</span><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-60c92deb2332fcc8806764509be8fd26.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu main-nav__mega-menu main-nav__mega-menu--cols-2"><ul role="menu" class="main-nav__list list"><li data-item-name="Main menu" class="main-nav__nav-item main-nav__nav-item--tier-one main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem" data-component="Link"><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-60c92deb2332fcc8806764509be8fd26.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Main menu</span></a></li><li data-index="2.1" data-item-name="Beginners" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/tag/astronomyforbeginners" rel="" title="Beginners" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Beginners</span></a></li><li data-index="2.2" data-item-name="Skills" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/advice/skills" rel="" title="Skills" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Skills</span></a></li><li data-index="2.3" data-item-name="Astronomy DIY" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/advice/diy" rel="" title="Astronomy DIY" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Astronomy DIY</span></a></li><li data-index="2.4" data-item-name="Buyer&#x27;s Guides" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/advice/buyers-guides" rel="" title="Buyer&#x27;s Guides" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Buyer&#x27;s Guides</span></a></li><li data-index="2.5" data-item-name="Online planetarium" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="https://www.skyatnightmagazine.com/online-planetarium/" rel="" title="Online planetarium" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Online planetarium</span></a></li></ul></div></li><li data-index="3" data-item-name="Science" data-component="MenuLink" class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/space-science" rel="" title="Science" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Science</span></a></li><li data-index="4" data-item-name="Missions" data-component="MenuLink" class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/space-missions" rel="" title="Missions" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Missions</span></a></li><li data-index="5" data-item-name="Astronomy news" data-component="MenuLink" class="main-nav__nav-item main-nav__nav-item--with-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/news" rel="" title="Astronomy news" tabindex="-1" role="menuitem" aria-haspopup="true" data-component="Link"><span class="main-nav__nav-text">Astronomy news</span><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-60c92deb2332fcc8806764509be8fd26.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu main-nav__mega-menu main-nav__mega-menu--cols-1"><ul role="menu" class="main-nav__list list"><li data-item-name="Main menu" class="main-nav__nav-item main-nav__nav-item--tier-one main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem" data-component="Link"><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-60c92deb2332fcc8806764509be8fd26.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Main menu</span></a></li><li data-index="5.1" data-item-name="Magazine" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/magazine" rel="" title="Magazine" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Magazine</span></a></li><li data-index="5.2" data-item-name="About us" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/about-us" rel="" title="About us" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">About us</span></a></li><li data-index="5.3" data-item-name="Contact us" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/contact-us" rel="" title="Contact us" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Contact us</span></a></li></ul></div></li><li data-index="6" data-item-name="Astrophotography" data-component="MenuLink" class="main-nav__nav-item main-nav__nav-item--with-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/astrophotography" rel="" title="Astrophotography" tabindex="-1" role="menuitem" aria-haspopup="true" data-component="Link"><span class="main-nav__nav-text">Astrophotography</span><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-60c92deb2332fcc8806764509be8fd26.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu main-nav__mega-menu main-nav__mega-menu--cols-1"><ul role="menu" class="main-nav__list list"><li data-item-name="Main menu" class="main-nav__nav-item main-nav__nav-item--tier-one main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem" data-component="Link"><i class="main-nav__nav-icon icon" style="width:12px;min-width:12px;height:12px;min-height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-60c92deb2332fcc8806764509be8fd26.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Main menu</span></a></li><li data-index="6.1" data-item-name="Astrophotography guides" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/astrophotography/astrophoto-tips" rel="" title="Astrophotography guides" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Astrophotography guides</span></a></li><li data-index="6.2" data-item-name="Send us your images" class="main-nav__nav-item main-nav__nav-item--tier-one list-item" role="presentation"><a class="link main-nav__nav-link" href="/send-us-your-astrophotos" rel="" title="Send us your images" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Send us your images</span></a></li></ul></div></li><li data-index="7" data-item-name="Subscribe" data-component-variant="Wildcard" data-component="MenuLink" class="main-nav__nav-item main-nav__nav-item--wildcard-2 list-item" role="presentation"><a class="link main-nav__nav-link" href="/subscribe/?utm_term=main-menu-sub" rel="" title="Subscribe" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Subscribe</span></a></li><li data-index="8" data-item-name="Subscribe" data-component="MenuLink" class="main-nav__nav-item main-nav__nav-item--mobile list-item" role="presentation"><a class="link main-nav__nav-link" href="https://www.buysubscriptions.com/print/bbc-sky-at-night-magazine-subscription?promo=SKYB207&amp;utm_medium=brandsite&amp;utm_source=skyatnightmagazine.com&amp;utm_campaign=issue207test_skyb207&amp;utm_content=eyebrow-menu&amp;style=brand" rel="" title="Subscribe" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Subscribe</span></a></li><li data-index="9" data-item-name="Podcast" data-component="MenuLink" class="main-nav__nav-item main-nav__nav-item--mobile list-item" role="presentation"><a class="link main-nav__nav-link" href="/podcasts" rel="" title="Podcast" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Podcast</span></a></li><li data-index="10" data-item-name="TV show" data-component="MenuLink" class="main-nav__nav-item main-nav__nav-item--mobile list-item" role="presentation"><a class="link main-nav__nav-link" href="https://www.bbc.co.uk/programmes/b006mk7h" rel="" title="TV show" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">TV show</span></a></li><li data-index="11" data-item-name="Newsletter" data-component="MenuLink" class="main-nav__nav-item main-nav__nav-item--mobile list-item" role="presentation"><a class="link main-nav__nav-link" href="https://www.skyatnightmagazine.com/newsletter/" rel="" title="Newsletter" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Newsletter</span></a></li><li data-index="12" data-item-name="Virtual Events" data-component="MenuLink" class="main-nav__nav-item main-nav__nav-item--mobile list-item" role="presentation"><a class="link main-nav__nav-link" href="https://www.skyatnightmagazine.com/virtual-lecture/" rel="" title="Virtual Events" tabindex="-1" role="menuitem" data-component="Link"><span class="main-nav__nav-text">Virtual Events</span></a></li></ul></div><div class="main-nav__backdrop backdrop" role="presentation"></div></nav></div><div class="piano-inline-template container container--no-gutters"><div class="piano-inline-template__content js-piano-high piano-inline-template__content--high"></div></div><main class="js-site-main site-main body-background fluid-container"><script type="application/ld+json">{"@context":"https://schema.org","@id":"https://www.skyatnightmagazine.com/podcasts/star-diary-31-oct-2022/#Article","@type":"Article","description":"In this week's stargazing guide: catch Saturn, Vesta and the Moon together, watch out for Jupiter on Bonfire Night.","image":{"@type":"ImageObject","height":574,"url":"https://images.immediate.co.uk/production/volatile/sites/25/2021/02/STAR-DIARY_2021_V2_1500x1000px-a767f6d.jpg?resize=768,574","width":768},"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.skyatnightmagazine.com/podcasts/star-diary-31-oct-2022/"},"name":"Star Diary: 31 October to 6 November, 2022","url":"https://www.skyatnightmagazine.com/podcasts/star-diary-31-oct-2022/","author":[{"@type":"Person","name":"Ezzy Pearson","url":"https://www.skyatnightmagazine.com/author/elizabethpearson"}],"dateModified":"2022-10-30T08:01:15+00:00","datePublished":"2022-10-30T08:00:40+00:00","headline":"Star Diary: 31 October to 6 November, 2022","publisher":{"@type":"Organization","name":"BBC Sky at Night Magazine","url":"https://www.skyatnightmagazine.com","logo":{"@type":"ImageObject","height":80,"url":"https://images.immediate.co.uk/production/volatile/sites/25/2019/05/cropped-SKYLOGO-a5539f8-a354c2f.png?resize=265,80","width":265}},"speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name=\"description\"]/@content"]}}</script><div class="post" data-gtm-class="article-template" data-content-type="article" data-item-id="113217" data-item-name="Star Diary: 31 October to 6 November, 2022"><nav aria-label="Breadcrumb" class="breadcrumb hidden-print mt-sm mb-sm container"><script type="application/ld+json">{"@context":"https://schema.org/","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.skyatnightmagazine.com/"},{"@type":"ListItem","position":2,"name":"Podcasts","item":"https://www.skyatnightmagazine.com/podcasts/"},{"@type":"ListItem","position":3,"name":"Star Diary: 31 October to 6 November, 2022"}]}</script><ul class="breadcrumb__list body-copy-extra-small oflow-x-auto list"><li class="breadcrumb__item list-item"><i class="breadcrumb__icon mr-xs icon" style="width:11px;min-width:11px;height:11px;min-height:11px;animation-duration:1000ms;transform:rotate(90deg)"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(51, 51, 51, 1);fill:rgba(51, 51, 51, 1)"><use xlink:href="/static/icons/base/sprite-maps/arrows-60c92deb2332fcc8806764509be8fd26.svg#chevron-shallow"></use></svg></i><a class="link breadcrumb__link link--styled" href="https://www.skyatnightmagazine.com:443" data-component="Link">Home</a></li><li class="breadcrumb__item list-item"><i class="breadcrumb__icon mr-xs icon" style="width:11px;min-width:11px;height:11px;min-height:11px;animation-duration:1000ms;transform:rotate(90deg)"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(51, 51, 51, 1);fill:rgba(51, 51, 51, 1)"><use xlink:href="/static/icons/base/sprite-maps/arrows-60c92deb2332fcc8806764509be8fd26.svg#chevron-shallow"></use></svg></i><a class="link breadcrumb__link link--styled" href="https://www.skyatnightmagazine.com/podcasts/" data-component="Link">Podcasts</a></li><li class="breadcrumb__item list-item"><i class="breadcrumb__icon mr-xs icon" style="width:11px;min-width:11px;height:11px;min-height:11px;animation-duration:1000ms;transform:rotate(90deg)"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(51, 51, 51, 1);fill:rgba(51, 51, 51, 1)"><use xlink:href="/static/icons/base/sprite-maps/arrows-60c92deb2332fcc8806764509be8fd26.svg#chevron-shallow"></use></svg></i><span class="breadcrumb__link" aria-current="page">Star Diary: 31 October to 6 November, 2022</span></li></ul></nav><div class="container post__body post__body--headline-layout" role="main"><div class="layout-md-rail"><div class="layout-md-rail__primary"><section class="post-header post-header--headline-layout post__header mb-lg" data-placement="PostHeader" data-placement-variant="headline"><div class="container post-header__container post-header__container--headline-layout"><div class="post-header__body oflow-x-hidden ml-reset" role="banner"><div class="headline post-header__title post-header__title--headline-layout"><h1 class="heading-1">Star Diary: 31 October to 6 November, 2022</h1></div><div class="mt-sm pr-xxs hidden-print body-copy-large"><p>In this week&#x27;s stargazing guide: catch Saturn, Vesta and the Moon together, watch out for Jupiter on Bonfire Night.</p></div><div class="post-header__image-container mt-sm"><div class="p-relative"><div class="image chromatic-ignore post-header-image image--fluid image--scaled-up"><div class="image__container"><picture class="image__picture" width="980" height="653.6600000000001"><source type="image/webp" sizes="(min-width: 992px) 980px,(min-width: 768px) 748px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/25/2021/02/STAR-DIARY_2021_V2_1500x1000px-a767f6d.jpg?quality=90&amp;webp=true&amp;resize=300,200 300w,https://images.immediate.co.uk/production/volatile/sites/25/2021/02/STAR-DIARY_2021_V2_1500x1000px-a767f6d.jpg?quality=90&amp;webp=true&amp;resize=400,267 400w,https://images.immediate.co.uk/production/volatile/sites/25/2021/02/STAR-DIARY_2021_V2_1500x1000px-a767f6d.jpg?quality=90&amp;webp=true&amp;resize=550,367 550w,https://images.immediate.co.uk/production/volatile/sites/25/2021/02/STAR-DIARY_2021_V2_1500x1000px-a767f6d.jpg?quality=90&amp;webp=true&amp;resize=750,500 750w,https://images.immediate.co.uk/production/volatile/sites/25/2021/02/STAR-DIARY_2021_V2_1500x1000px-a767f6d.jpg?quality=90&amp;webp=true&amp;resize=1000,667 1000w,https://images.immediate.co.uk/production/volatile/sites/25/2021/02/STAR-DIARY_2021_V2_1500x1000px-a767f6d.jpg?quality=90&amp;webp=true&amp;resize=1200,800 1200w,https://images.immediate.co.uk/production/volatile/sites/25/2021/02/STAR-DIARY_2021_V2_1500x1000px-a767f6d.jpg?quality=90&amp;webp=true&amp;resize=1500,1001 1500w"/><source sizes="(min-width: 992px) 980px,(min-width: 768px) 748px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/25/2021/02/STAR-DIARY_2021_V2_1500x1000px-a767f6d.jpg?quality=90&amp;resize=300,200 300w,https://images.immediate.co.uk/production/volatile/sites/25/2021/02/STAR-DIARY_2021_V2_1500x1000px-a767f6d.jpg?quality=90&amp;resize=400,267 400w,https://images.immediate.co.uk/production/volatile/sites/25/2021/02/STAR-DIARY_2021_V2_1500x1000px-a767f6d.jpg?quality=90&amp;resize=550,367 550w,https://images.immediate.co.uk/production/volatile/sites/25/2021/02/STAR-DIARY_2021_V2_1500x1000px-a767f6d.jpg?quality=90&amp;resize=750,500 750w,https://images.immediate.co.uk/production/volatile/sites/25/2021/02/STAR-DIARY_2021_V2_1500x1000px-a767f6d.jpg?quality=90&amp;resize=1000,667 1000w,https://images.immediate.co.uk/production/volatile/sites/25/2021/02/STAR-DIARY_2021_V2_1500x1000px-a767f6d.jpg?quality=90&amp;resize=1200,800 1200w,https://images.immediate.co.uk/production/volatile/sites/25/2021/02/STAR-DIARY_2021_V2_1500x1000px-a767f6d.jpg?quality=90&amp;resize=1500,1001 1500w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/25/2021/02/STAR-DIARY_2021_V2_1500x1000px-a767f6d.jpg?quality=90&amp;resize=980,654" alt="Star Diary astronomy podcast. Find out what&#x27;s in the night sky, March 2021" data-item-name="Star Diary astronomy podcast. Find out what&#x27;s in the night sky, March 2021" title="Star Diary astronomy podcast. Find out what&#x27;s in the night sky, March 2021" style="aspect-ratio:1 / 0.667;object-fit:cover" loading="eager" width="980" height="653.6600000000001"/></picture></div></div></div></div><div class="post-header__info body-copy-small d-inline-block mr-lg mt-sm hidden-print"><div class="author-link mr-sm d-inline pa-reset author-link__list" data-feature="Author">By <ul class="d-inline pa-reset list-style-none"><li class="d-inline"><a class="link link--styled" href="/author/elizabethpearson/" rel="author" data-component="Link">Ezzy Pearson</a></li></ul></div><div class="post-header__publish-date">Published: October 30, 2022 at 8:00 am</div></div><div class="pocket hidden-print post-header__row--center-aligned body-copy-small pocket--horizontal" data-placement="articleMeta"><div class="mt-sm d-flex"></div></div><ul data-feature="SocialShare" class="social-share hidden-print post-header__social-share mt-sm list list--horizontal" data-gtm-class="social-share"><li data-method="facebook" data-component="SocialShare-facebook-link" class="social-share__facebook list-item" data-gtm-class="social-share-facebook"><a class="link social-share__link" href="https://www.facebook.com/sharer.php?u=https://www.skyatnightmagazine.com/podcasts/star-diary-31-oct-2022/" rel="nofollow noopener noreferrer" target="_blank" data-component="Link"><div class="icon-stack social-share__icon icon-stack--vertical-align" style="height:30px;width:30px"><span class="sr-only">Share on facebook</span><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:22px;min-width:22px;height:22px;min-height:22px;position:absolute;right:2px;bottom:-1px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1);fill:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/social-60c92deb2332fcc8806764509be8fd26.svg#facebook"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:30px;min-width:30px;height:30px;min-height:30px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(59, 89, 153, 1);fill:rgba(59, 89, 153, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-60c92deb2332fcc8806764509be8fd26.svg#circle"></use></svg></i></div></div></a></li><li data-method="twitter" data-component="SocialShare-twitter-link" class="social-share__twitter list-item" data-gtm-class="social-share-twitter"><a class="link social-share__link" href="https://twitter.com/intent/tweet?text=Star%20Diary%3A%2031%20October%20to%206%20November%2C%202022%0A%0A&amp;url=https://www.skyatnightmagazine.com/podcasts/star-diary-31-oct-2022/" rel="nofollow noopener noreferrer" target="_blank" data-component="Link"><div class="icon-stack social-share__icon icon-stack--vertical-align" style="height:30px;width:30px"><span class="sr-only">Share on twitter</span><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:16px;min-width:16px;height:16px;min-height:16px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1);fill:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/social-60c92deb2332fcc8806764509be8fd26.svg#twitter"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:30px;min-width:30px;height:30px;min-height:30px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(29, 161, 242, 1);fill:rgba(29, 161, 242, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-60c92deb2332fcc8806764509be8fd26.svg#circle"></use></svg></i></div></div></a></li><li data-method="pinterest" data-component="SocialShare-pinterest-link" class="social-share__pinterest list-item" data-gtm-class="social-share-pinterest"><a class="link social-share__link" href="https://www.pinterest.com/pin/create/button/?url=https://www.skyatnightmagazine.com/podcasts/star-diary-31-oct-2022/&amp;media=https://images.immediate.co.uk/production/volatile/sites/25/2021/02/STAR-DIARY_2021_V2_1500x1000px-a767f6d.jpg&amp;description=Star%20Diary%3A%2031%20October%20to%206%20November%2C%202022" rel="nofollow noopener noreferrer" target="_blank" data-component="Link"><div class="icon-stack social-share__icon icon-stack--vertical-align" style="height:30px;width:30px"><span class="sr-only">Share on pinterest</span><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;position:absolute;bottom:-1px;left:3px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1);fill:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/social-60c92deb2332fcc8806764509be8fd26.svg#pinterest"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:30px;min-width:30px;height:30px;min-height:30px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(189, 8, 28, 1);fill:rgba(189, 8, 28, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-60c92deb2332fcc8806764509be8fd26.svg#circle"></use></svg></i></div></div></a></li><li data-method="reddit" data-component="SocialShare-reddit-link" class="social-share__reddit list-item" data-gtm-class="social-share-reddit"><a class="link social-share__link" href="https://www.reddit.com/submit?url=https://www.skyatnightmagazine.com/podcasts/star-diary-31-oct-2022/&amp;title=Star%20Diary%3A%2031%20October%20to%206%20November%2C%202022" rel="nofollow noopener noreferrer" target="_blank" data-component="Link"><div class="icon-stack social-share__icon icon-stack--vertical-align" style="height:30px;width:30px"><span class="sr-only">Share on reddit</span><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:18px;min-width:18px;height:18px;min-height:18px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1);fill:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/social-60c92deb2332fcc8806764509be8fd26.svg#reddit"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:30px;min-width:30px;height:30px;min-height:30px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(95, 153, 207, 1);fill:rgba(95, 153, 207, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-60c92deb2332fcc8806764509be8fd26.svg#circle"></use></svg></i></div></div></a></li><li data-method="blogger" data-component="SocialShare-blogger-link" class="social-share__blogger list-item" data-gtm-class="social-share-blogger"><a class="link social-share__link" href="https://www.blogger.com/blog-this.g?u=https://www.skyatnightmagazine.com/podcasts/star-diary-31-oct-2022/&amp;n=Star%20Diary%3A%2031%20October%20to%206%20November%2C%202022" rel="nofollow noopener noreferrer" target="_blank" data-component="Link"><div class="icon-stack social-share__icon icon-stack--vertical-align" style="height:30px;width:30px"><span class="sr-only">Share on blogger</span><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:16px;min-width:16px;height:16px;min-height:16px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1);fill:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/social-60c92deb2332fcc8806764509be8fd26.svg#blogger"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:30px;min-width:30px;height:30px;min-height:30px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(245, 125, 0, 1);fill:rgba(245, 125, 0, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-60c92deb2332fcc8806764509be8fd26.svg#circle"></use></svg></i></div></div></a></li><li data-method="email" data-component="SocialShare-email-link" class="social-share__email list-item" data-gtm-class="social-share-email"><a class="link social-share__link" href="mailto:?subject=Interesting&amp;body=Fascinating article from Sky at Night magazine...%0A%0Ahttps://www.skyatnightmagazine.com/podcasts/star-diary-31-oct-2022/" rel="nofollow noopener" data-component="Link"><div class="icon-stack social-share__icon icon-stack--vertical-align" style="height:30px;width:30px"><span class="sr-only">Email to a friend</span><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:16px;min-width:16px;height:16px;min-height:16px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1);fill:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/social-60c92deb2332fcc8806764509be8fd26.svg#email"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:30px;min-width:30px;height:30px;min-height:30px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(49, 65, 129, 1);fill:rgba(49, 65, 129, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-60c92deb2332fcc8806764509be8fd26.svg#circle"></use></svg></i></div></div></a></li></ul></div></div></section><div class="post__content"><div class="editor-content mb-lg hidden-print" data-placement="Body"><p>What&#x27;s in the night sky of the week of 31 October to 6 November, 2022.</p><div class="ad-slot hidden-print hidden-for-md hidden-for-lg"><div class="ad-slot__container" style="min-height:251px"><div id="ad-post-mpu-top-mobile" class="dfp-ad" data-adsizes="[[[970,250],[]],[[728,90],[]],[[0,0],[[300,251],[300,250],&quot;fluid&quot;]]]" data-adtargets="{&quot;pos&quot;:[&quot;mpu1&quot;,&quot;top&quot;,&quot;article_top&quot;]}" data-adrefresh="true"><div class="ad-slot__text body-copy-small pt-xs pb-xs chromatic-ignore">Advertisement</div></div></div></div><div style="max-width:100%;width:100%;height:50px" class="media-player mb-xl"><audio src="https://open.acast.com/public/streams/61ba00841a8cbe40143cf08e/episodes/635d86e8f464cc00127d7177.mp3" style="width:100%;height:100%" preload="auto" controls=""></audio></div><p><strong>Chris Bramley</strong> Hello and welcome to Star Diary, the podcast for the makers of BBC Sky at Night Magazine. You can subscribe to the print magazine by visiting <a href="http://www.skyatnightmagazine.com">www.skyatnightmagazine.com</a> or to our digital edition by visiting iTunes or Google Play.</p><p><strong>Ezzy Pearson</strong> Greetings listeners and welcome to <a href="https://www.skyatnightmagazine.com/podcasts/">Star Diary</a>, a weekly guide to the best things to see in the northern hemisphere&#x27;s Night Sky. In this episode, we&#x27;ll be covering the coming week from 31st October to 6th November. I&#x27;m Ezzy Pearson, the magazine&#x27;s features editor, and I&#x27;m joined on the podcast today by reviews editor Paul Money. Hello Paul.</p><div class="ad-slot hidden-print"><div class="ad-slot__container" style="min-height:250px"><div id="ad-post-mpu-teads" class="dfp-ad" data-adsizes="[[[0,0],[[300,250]]]]" data-adtargets="{&quot;pos&quot;:[&quot;outstream&quot;]}" data-adrefresh="true"></div></div></div><p><strong>Paul Money </strong>Hello there is. Yes, yes. It&#x27;s nice to look up the night sky once again for another week.</p><p><strong>Ezzy</strong> Absolutely. But before we get started this week, I just want to put out a little reminder to everyone that the clocks have changed here in the UK. They did that on 30th October. So from now on, we&#x27;ll be giving all our times in Greenwich Mean Time or UT. However, if you are one of our US listeners, your clocks don&#x27;t change until 6th November. So just keep that in mind when you&#x27;re shifting time zones. We don&#x27;t want anybody to miss out on any of the spectacular sights that we have coming up. Speaking of which... Paul, what are the sites that we can hope to see this week?</p><p><strong>Paul </strong>Well, we always cover the moon. We have to! Because it dominates the night sky, doesn&#x27;t it? And we begin this way by keeping an eye on it as it starts off low in the evening sky. Now, the first two nights, to be honest, it is quite low. And so we&#x27;re looking down towards the light. So a light the towards Scorpius, sorry, Sagittarius into Capricornus. So on the 31st it&#x27;s just short of half phase and it&#x27;s low in the south in bright twilight around about 5:30 p.m. So it&#x27;s always worth keeping an eye on <a href="https://www.skyatnightmagazine.com/advice/skills/how-to-observe-the-moon/">the Moon</a>. Watch the Terminator creep across the lunar landscape night after night and later on in the month. Because you can do it over the hours because you can see it physically creeping. And it makes an interesting photographic task as well to show the terminator slowly creeping across the moon. Remember that sort of thing is like dawn on that part of the lunar surface. So they&#x27;ll be seeing a wonderful dawn. Very stark, though, with the black sky and the bright sun. So that&#x27;s the 31st then, with the Moon very low down sort of thing in the evening twilight about 5:30 p.m. On the 1st, it is actually first quarter moon. And the good news is always like it when these events occur and it&#x27;s next to something bright and it is, it&#x27;s below <a href="https://www.skyatnightmagazine.com/space-science/guide-to-the-planets-saturn/">Saturn</a>. Now Saturn has been dominating that part of the sky. It&#x27;s in Capricornus and it&#x27;s been moving steadily amongst the stars of Capricornus for several months now. And it is well-placed. It&#x27;s nice when they get into the evening sky. We can all enjoy Saturn. It&#x27;s not as bright as bright gassy Jupiter. But, you know, Saturn is still there and we&#x27;ve got an extra bonus. We&#x27;ve got minor planet Vesta as well forming a triangle with them. Although you will need binoculars really for Vesta it is actually quite faint. So you know, if you look around about the South at 7 p.m. on November 1st and so you&#x27;ll easily be out to see the Moon, Saturn will be higher above it and then Vesta to slightly to the upper left. So, you know, it&#x27;s well worth having a look at. And of course, Saturn with the Rings. I mean, who can&#x27;t fall in love with Saturn?</p><p><strong>Ezzy </strong>I think it&#x27;s it&#x27;s always nice when you can see three different kinds of Solar System body in the same kind of field of view, because you&#x27;ve got the moon there, which is, as the name might suggest, a Moon. You&#x27;ve got a planet and a minor planet. A minor world or an asteroid. Some people still call Vesta an asteroid. It is technically a minor planet.</p><p><strong>Paul </strong>Well, asteroid is the old name. I mean, <a href="https://www.skyatnightmagazine.com/space-science/sir-william-herschel-astronomer-discovered-uranus/">William Herschel</a> came up with asteroid meaning star. So star like. So that was the original definition. I must admit, I still fall into asteroid as well, but yes, nowadays it&#x27;s whole minor planet or dwarf planet of course as well. But we haven&#x27;t got that for Vesta and we haven&#x27;t got <a href="https://www.skyatnightmagazine.com/space-science/dwarf-planet-ceres/">Ceres</a> in the sky at the moment to see easily. So there we are. That&#x27;s the first as such. So we&#x27;ve got Saturn and Vesta and that should the next even in on the 2nd the Moon lies to the left of Saturn and Vesta as well. Now I can imagine all this week basically we&#x27;ve actually got a parade of the planets, to be fair, as a because they&#x27;re in the evening. I mean, this makes it even easier. We had the parade earlier, a few months back in actual fact, if you remember, in the morning skies and we had the bonus of <a href="https://www.skyatnightmagazine.com/advice/skills/crescent-venus-observe-photograph/">Venus</a> and <a href="https://www.skyatnightmagazine.com/space-science/guide-to-the-planets-mercury/">Mercury</a> in the morning sky as well, but we&#x27;ve actually got them all in the evening sky except Mercury and Venus, Mercury and Venus, I&#x27;m sorry to tell you are too close to the glare of the Sun pretty much all month during November. So, you know, you can forget that. But we have got this parade of planets and it goes from <a href="https://www.skyatnightmagazine.com/advice/skills/how-see-planets-night-sky-august/">Saturn</a> in Capricornus to <a href="https://www.skyatnightmagazine.com/advice/skills/best-planets-see-october-night-sky/">Neptune</a> in Aquarius, <a href="https://www.skyatnightmagazine.com/advice/skills/how-see-planets-night-sky-september/">Jupiter</a> in Pisces, <a href="https://www.skyatnightmagazine.com/advice/skills/how-see-uranus-in-night-sky/">Uranus</a> in Ares and then Mars in Taurus. Now, it literally struck me this morning I was looking at the notes and I suddenly thought. That is one in every consecutive constellation of the zodiac.</p><p><strong>Ezzy</strong> That&#x27;s right.</p><p><strong>Paul</strong> It struck me then. I&#x27;d never thought of that. There&#x27;s one in each constellation of that zodiac at the moment. So it all gets spoilt when Neptune gradually creeps into Pisces and of course, Jupiter wil have moved on as well. But I just thought I was a little one of those ido... idiosyncratic... Chronic things that I&#x27;d never even thought about before, but they were actually all spread out amongst separate constellations.</p><p><strong>Ezzy</strong> And is there a particular time of the evening which is good to see those planets, or will they be visible sort of throughout the entire time.</p><p><strong>Paul </strong>You really want to? Once you&#x27;ve got evening twilight over, that will allow time for Mars to rise. So I&#x27;m looking at 7:00 in the evening onward sort of thing to get a best view of the actual parade itself. And obviously, if you leave it too late, you then find Saturn will be actually getting too low and setting as well. So, yes, so 7:00 to about 10:00n, which is a nice, convenient time for most people, isn&#x27;t it, for actually observing as long as you have clear skies. And of course, we&#x27;ll have the moon passing under several of them. We&#x27;ve already had it under Saturn on November 3rd. The Moon lies to the right of Neptune, to the sort of far right of Neptune. But most people will notice it being to the far right of Jupiter because Neptune needs binoculars or a small telescope, whereas Jupiter, while it&#x27;s dominating the night sky, isn&#x27;t it, as such? So on the 4th, the Moon will lie below right of Jupiter. So on the fourth we&#x27;ll all look up and we&#x27;ll see this bright Moon. And then you&#x27;ll say, Oh, there&#x27;s a star that and I always get these. What&#x27;s that star above it, happens on social media quite a few times. Hey, I&#x27;ve noticed the star above the moon tonight. Anybody know what it is? So I&#x27;ll thing and I always like it when somebody says, Oh, it&#x27;s probably Venus. I thought yet they&#x27;d just taking a guess. But there are plenty of apps out there, folks, that you can buy computer programmes or even free computer and planetarium programmes that tell you where they are. So you shouldn&#x27;t be able to get it wrong really. But there we also think so on 4th and the moon is directly to the lower right really of Jupiter. Then on bonfire night for the U.K., of course, on the fifth it lies to the left of the giant planet itself. Now, as I mentioned, Jupiter is actually really well placed in the evenings and it dominates now. There&#x27;s nothing else. We haven&#x27;t got Venus to mess about with. There&#x27;s only the Moon in the Sun brighter on it. So Jupiter dominates, so it&#x27;s well worth having a look with a telescope. Even with binoculars, some people see the Galilean moons with binoculars quite well, and others find it better to use a telescope. So well worth having a look at them and keep an eye on those four Galilean moons as they actually go around the planet. Meanwhile, don&#x27;t forget Neptune. I mean, now it is the last technically the last true planet in the Solar System now. We won&#x27;t get into the ooh-ha about poor Pluto or poor Pluto.</p><p><strong>Ezzy</strong> Dearly demoted.</p><p><strong>Paul</strong> If I&#x27;d been Clyde Tombaugh I would never trust it as a planet. Very eccentric orbit, it seemed to be completely the opposite of what we expected of a planet, but it was being searched for as a planet. So that was one of those things.</p><p><strong>Ezzy </strong>So they called it a planet because that&#x27;s what they were looking for, is basically what happened.</p><p><strong>Paul</strong> Exactly sort of thing. They found there were in roughly the right area. They expected it in, so it all fell into place. But you know, if we&#x27;d have found it today, we&#x27;d have never called our planet. It&#x27;s as simple as that. But Neptune shouldn&#x27;t be forgotten is tiny. It&#x27;s about 2.8 seconds across, so seeing features on it is a real challenge. Astrophotographers have picked up some features now, People like Damian Peach and Pete Lawrence, have picked up subtle features, but it is very subtle. And also for Neptune you could always look for Triton. I mean, I <a href="https://www.skyatnightmagazine.com/advice/skills/how-to-photograph-neptune-and-its-moon-triton/">imaged Triton</a>. Triton is actually relatively easy in that respect. So, you know, we&#x27;ve got a good range of planets and we&#x27;ve got the moon passing them for this week as well. So really it&#x27;s a week of planets and the moon itself. So as I say, don&#x27;t forget Uranus and Mars over on the sort of... well towards the Northeast, Mars is rising sort of thing. So I say we&#x27;ve got this parade of planets. Have a go at that, pick them all out and then we&#x27;re ready for next week&#x27;s sky.</p><p><strong>Ezzy</strong> Now, you did mention that that 5th November is bonfire night here in the UK, otherwise known as fireworks night. And I do know that that sometimes isn&#x27;t the best night to be getting out and doing astronomy, isn&#x27;t that right?</p><div class="nativo"></div><p><strong>Paul</strong> Yes. I mean, if you want to get confused with meteors, that&#x27;s the night to go out and get confused by meteors I&#x27;ve actually had people say to me so that also a plenty on 5th. And I said, well, I wasn&#x27;t bonfire night. So, you know, it is one of those things. I mean, there are meteor showers we&#x27;re going to cover soon in next couple of weeks. But in actual fact, there&#x27;s nothing major going on. It&#x27;s actually worth remembering though, that there are always sporadic meteors. But yes, sort of thing. But bonfire night, if you&#x27;ve got a bright, brazing bonfire going sort of thing. I prefer the the official events taking place because, you know, there&#x27;s a lot more safety involved with that. And that&#x27;s why I prefer them. But there will be a big bonfire and I have to say, the smoke drifting, I... Unless the smoke drifts away from you and come on, let&#x27;s face it, it&#x27;s one of those funny quirks of the Universe isn&#x27;t it that the smoke always drift towards you. Now what do you do? It always drift towards you. So I tend to roll out November 5th unless the smoke is going in the in the different direction. And then my sky is clear and I&#x27;m in the area I want to look for. But of course we&#x27;ve got the moon up. So deep sky won&#x27;t be as good because the Moon&#x27;s gradually increasing in its phase.</p><p><strong>Ezzy</strong> But if you are out and about, maybe on your way to or from a fireworks display, you might want to keep an eye out because you probably will at least be able to see the Moon and you might be able to get to catch a glimpse of Jupiter as well. Just perhaps not the best night for getting your telescope out, but thank you very much for that, Paul. It certainly sounds like there&#x27;s a lot of interesting things to see in the night sky this week. I think the particular highlights were on 1st November where we&#x27;ll have the Saturn, Vesta and the Moon all together in the night sky. Then on the third to 5th November, we have a bit of another planetary parade going on in the evening sky with Saturn, Neptune, Jupiter and the Moon making their way across the night sky. And Uranus will be there as well. So thank you all very much for joining us today. And if you want to keep up with weekly updates of what&#x27;s in the night sky, please be sure to subscribe to the podcast and we see you here next week. If you want to find out even more spectacular sites that will be gracing the night sky throughout the month, be sure to pick up a copy of BBC Sky at Night Magazine where we have a 16 page pull out Sky Guide with a full overview of everything worth looking out for. Whether you like to look at the Moon, the planets, or the deep sky, whether you use binoculars, telescopes or neither, our sky guide has got you covered with detailed star charts to help you track your way across the night sky from all of us here at BBC Sky and Night Magazine. Goodbye.</p><div class="ad-slot hidden-print hidden-for-md hidden-for-lg"><div class="ad-slot__container" style="min-height:253px"><div id="ad-post-mpu-bottom-mobile" class="dfp-ad" data-adsizes="[[[728,90],[]],[[0,0],[[300,253],[300,250],&quot;fluid&quot;]]]" data-adtargets="{&quot;pos&quot;:[&quot;mpu2&quot;,&quot;bottom&quot;]}" data-adrefresh="true"><div class="ad-slot__text body-copy-small pt-xs pb-xs chromatic-ignore">Advertisement</div></div></div></div><p><strong>Chris Bramley</strong> Thank you for listening to this episode of the Star Diary podcast from the makers of BBC Sky at Night Magazine. For more of them of visit our website at <a href="http://www.skyatnightmagazine.com">www.skyatnightmagazine.com</a> or head to aCast, iTunes or Spotify.</p></div><div class="post__content-end row hidden-print"><div class="col-12"></div></div></div><div class="pt-sm pb-sm full-width"><section class="mb-lg author-bios"><h2 class="sr-only heading-2">Authors</h2><div class="author-bios__bio mb-lg" data-placement="AuthorBio"><div class="d-flex"><div class="round-image author-bios__avatar mr-md"><div class="round-image__img-wrapper"><div class="image chromatic-ignore image--fluid image--scaled-up"><div class="image__container"><picture class="image__picture" width="4912" height="4912"><source type="image/webp" sizes="60px" srcSet="https://images.immediate.co.uk/production/volatile/sites/25/2019/09/20151111SkyatNight-2584-2-daeb3e6.jpg?quality=90&amp;webp=true&amp;resize=60,60 60w,https://images.immediate.co.uk/production/volatile/sites/25/2019/09/20151111SkyatNight-2584-2-daeb3e6.jpg?quality=90&amp;webp=true&amp;resize=120,120 120w,https://images.immediate.co.uk/production/volatile/sites/25/2019/09/20151111SkyatNight-2584-2-daeb3e6.jpg?quality=90&amp;webp=true&amp;resize=180,180 180w,https://images.immediate.co.uk/production/volatile/sites/25/2019/09/20151111SkyatNight-2584-2-daeb3e6.jpg?quality=90&amp;webp=true&amp;resize=240,240 240w"/><source sizes="60px" srcSet="https://images.immediate.co.uk/production/volatile/sites/25/2019/09/20151111SkyatNight-2584-2-daeb3e6.jpg?quality=90&amp;resize=60,60 60w,https://images.immediate.co.uk/production/volatile/sites/25/2019/09/20151111SkyatNight-2584-2-daeb3e6.jpg?quality=90&amp;resize=120,120 120w,https://images.immediate.co.uk/production/volatile/sites/25/2019/09/20151111SkyatNight-2584-2-daeb3e6.jpg?quality=90&amp;resize=180,180 180w,https://images.immediate.co.uk/production/volatile/sites/25/2019/09/20151111SkyatNight-2584-2-daeb3e6.jpg?quality=90&amp;resize=240,240 240w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/25/2019/09/20151111SkyatNight-2584-2-daeb3e6.jpg?quality=90&amp;resize=4912,4912" alt="Elizabeth Pearson" data-item-name="Elizabeth Pearson" title="20151111SkyatNight-2584-2" style="aspect-ratio:1 / 1;object-fit:cover" loading="lazy" width="4912" height="4912"/></picture></div></div></div></div><div class="d-flex flex-direction-column justify-content-center"><a class="link author-bios__name link--styled" href="/author/elizabethpearson/" data-component="Link">Ezzy Pearson</a><span class="body-copy-small author-bios__job-title">Science journalist</span></div></div><div><p class="body-copy-small mt-xs mb-xs">Ezzy Pearson is the Features Editor of BBC Sky at Night Magazine. Her first book about the history of robotic planetary landers is out now from The History Press.</p><a class="link" href="https://www.twitter.com/EzzyP" rel="nofollow noopener noreferrer" target="_blank" data-component="Link"><div class="icon-stack icon-stack--vertical-align" style="height:30px;width:30px"><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:18px;min-width:18px;height:18px;min-height:18px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1);fill:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/social-60c92deb2332fcc8806764509be8fd26.svg#twitter"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:30px;min-width:30px;height:30px;min-height:30px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(29, 161, 242, 1);fill:rgba(29, 161, 242, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-60c92deb2332fcc8806764509be8fd26.svg#circle"></use></svg></i></div></div></a></div></div></section></div><div class="pocket hidden-print mb-md" data-placement="articleBelowContent"><div class="mt-md"></div></div><div class="pocket hidden-print mb-lg" data-placement="articleContentBottom"><div class=""><div class="pb-lg" id="commentsFeed" data-feature="Reactions"></div></div></div></div><div class="layout-md-rail__secondary layout-md-rail__push hidden-print"><div class="stack"><div class="stack__item ml-auto mr-auto mb-lg"><div class="ad-slot hidden-print hidden-for-sm-down"><div class="ad-slot__container" style="min-height:250px"><div id="ad-post-sidebar-top" class="dfp-ad" data-adsizes="[[[960,400],[[300,600],[300,251],[300,250],&quot;fluid&quot;]],[[728,90],[[300,600],[300,251],[300,250],&quot;fluid&quot;]],[[0,0],[]]]" data-adtargets="{&quot;pos&quot;:[&quot;mpu1&quot;,&quot;top&quot;,&quot;article_top&quot;]}" data-adrefresh="true"><div class="ad-slot__text body-copy-small pt-xs pb-xs chromatic-ignore">Advertisement</div></div></div></div></div><div class="stack__item ml-auto mr-auto mb-lg" style="flex-basis:50%"><div class="sticky-offset sticky-offset--has-site-header"><div class="ad-slot hidden-print hidden-for-sm-down"><div class="ad-slot__container" style="min-height:252px"><div id="ad-post-sidebar-top2" class="dfp-ad" data-adsizes="[[[960,400],[[300,252],[300,250],&quot;fluid&quot;]],[[728,90],[[300,252],[300,250],&quot;fluid&quot;]],[[0,0],[]]]" data-adtargets="{&quot;pos&quot;:[&quot;mpu3&quot;,&quot;article_top2&quot;]}" data-adrefresh="true"><div class="ad-slot__text body-copy-small pt-xs pb-xs chromatic-ignore">Advertisement</div></div></div></div></div></div><div class="stack__item ml-auto mr-auto"><div class="pocket hidden-print post__sidebar-pocket mb-lg pb-lg" data-placement="articleSidebar"><div class="mt-lg"></div><div class="mt-lg"><div class="promotion-cards promotion-cards--single" data-component="PromotionCards" data-feature="Promotional Widget"><a class="link promotion-cards__image" href="https://www.buysubscriptions.com/print/bbc-sky-at-night-magazine-subscription?promo=X22BRA&amp;utm_medium=brandsite&amp;utm_source=skyatnightmagazine.com&amp;utm_campaign=christmas-22_x22bra&amp;utm_content=sidebar-widget&amp;style=brand" data-component="Link"><div class="image chromatic-ignore image--fluid image--scaled-up"><div class="image__container"><picture class="image__picture" width="1080" height="1080"><source type="image/webp" sizes="(min-width: 768px) 940px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/25/2022/10/SoftChristmasFBSKAN-e98006b.jpg?quality=90&amp;webp=true&amp;resize=300,300 300w,https://images.immediate.co.uk/production/volatile/sites/25/2022/10/SoftChristmasFBSKAN-e98006b.jpg?quality=90&amp;webp=true&amp;resize=400,400 400w,https://images.immediate.co.uk/production/volatile/sites/25/2022/10/SoftChristmasFBSKAN-e98006b.jpg?quality=90&amp;webp=true&amp;resize=556,556 556w,https://images.immediate.co.uk/production/volatile/sites/25/2022/10/SoftChristmasFBSKAN-e98006b.jpg?quality=90&amp;webp=true&amp;resize=675,675 675w,https://images.immediate.co.uk/production/volatile/sites/25/2022/10/SoftChristmasFBSKAN-e98006b.jpg?quality=90&amp;webp=true&amp;resize=800,800 800w,https://images.immediate.co.uk/production/volatile/sites/25/2022/10/SoftChristmasFBSKAN-e98006b.jpg?quality=90&amp;webp=true&amp;resize=940,940 940w,https://images.immediate.co.uk/production/volatile/sites/25/2022/10/SoftChristmasFBSKAN-e98006b.jpg?quality=90&amp;webp=true&amp;resize=1080,1080 1080w"/><source sizes="(min-width: 768px) 940px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/25/2022/10/SoftChristmasFBSKAN-e98006b.jpg?quality=90&amp;resize=300,300 300w,https://images.immediate.co.uk/production/volatile/sites/25/2022/10/SoftChristmasFBSKAN-e98006b.jpg?quality=90&amp;resize=400,400 400w,https://images.immediate.co.uk/production/volatile/sites/25/2022/10/SoftChristmasFBSKAN-e98006b.jpg?quality=90&amp;resize=556,556 556w,https://images.immediate.co.uk/production/volatile/sites/25/2022/10/SoftChristmasFBSKAN-e98006b.jpg?quality=90&amp;resize=675,675 675w,https://images.immediate.co.uk/production/volatile/sites/25/2022/10/SoftChristmasFBSKAN-e98006b.jpg?quality=90&amp;resize=800,800 800w,https://images.immediate.co.uk/production/volatile/sites/25/2022/10/SoftChristmasFBSKAN-e98006b.jpg?quality=90&amp;resize=940,940 940w,https://images.immediate.co.uk/production/volatile/sites/25/2022/10/SoftChristmasFBSKAN-e98006b.jpg?quality=90&amp;resize=1080,1080 1080w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/25/2022/10/SoftChristmasFBSKAN-e98006b.jpg?quality=90&amp;resize=1080,1080" alt="Save when you subscribe today!" data-item-name="Save when you subscribe today!" title="SoftChristmas_FB_SKAN" style="aspect-ratio:1 / 1;object-fit:cover" loading="lazy" width="1080" height="1080"/></picture></div></div></a><a class="link" href="https://www.buysubscriptions.com/print/bbc-sky-at-night-magazine-subscription?promo=X22BRA&amp;utm_medium=brandsite&amp;utm_source=skyatnightmagazine.com&amp;utm_campaign=christmas-22_x22bra&amp;utm_content=sidebar-widget&amp;style=brand" data-component="Link"><h2 class="heading-4" style="color:inherit">Save up to 57% when you subscribe today!</h2></a><div class="editor-content body-copy-small"><p><span style="color:#4472c4">Celebrate the night sky and save up to 57% when you subscribe to BBC Sky at Night Magazine today! </span></p></div><a class="button button--fluid" href="https://www.buysubscriptions.com/print/bbc-sky-at-night-magazine-subscription?promo=X22BRA&amp;utm_medium=brandsite&amp;utm_source=skyatnightmagazine.com&amp;utm_campaign=christmas-22_x22bra&amp;utm_content=sidebar-widget&amp;style=brand" data-component="Button" data-component-variant="promo-card-button" data-gtm-class="promo-card-button" role="button"><div class="button__content">Subscribe today!</div></a></div></div></div></div><div class="stack__item ml-auto mr-auto mb-lg"><div class="sticky-offset sticky-offset--has-site-header"><div class="ad-slot hidden-print hidden-for-sm-down"><div class="ad-slot__container" style="min-height:253px"><div id="ad-post-sidebar-bottom" class="dfp-ad" data-adsizes="[[[728,90],[[300,253],[300,250],&quot;fluid&quot;]],[[0,0],[]]]" data-adtargets="{&quot;pos&quot;:[&quot;mpu2&quot;,&quot;bottom&quot;,&quot;article_bottom&quot;]}" data-adrefresh="true"><div class="ad-slot__text body-copy-small pt-xs pb-xs chromatic-ignore">Advertisement</div></div></div></div></div></div></div></div></div><div class="pocket hidden-print pt-md" data-placement="articleFooter"><div class="mt-md"></div></div><section class="post__sponsored-content mb-md hidden-print"><h2 class="sr-only heading-2">Sponsored content</h2></section></div></div></main><div class="default-layout__above-footer-widget"></div><footer class="site-footer hidden-print" data-feature="FooterNavigation"><div class="background-container site-footer__brand-section"><div class="background-container__inner container--no-gutters site-footer__brand-section" style="margin-top:-1px"><div class="site-footer__flex-row site-footer__flex-row--center container chromatic-ignore"><div class="image chromatic-ignore site-footer__brand-logo image--fluid" style="max-width:132.5px"><a class="link image__container" href="https://www.skyatnightmagazine.com:443" rel="home" data-component="Link"><picture class="image__picture" width="220" height="66.41509433962264"><source type="image/webp" sizes="220px" srcSet="https://images.immediate.co.uk/production/volatile/sites/25/2019/05/cropped-SKYLOGO-a5539f8-a354c2f.png?quality=90&amp;webp=true&amp;resize=220,66 220w,https://images.immediate.co.uk/production/volatile/sites/25/2019/05/cropped-SKYLOGO-a5539f8-a354c2f.png?quality=90&amp;webp=true&amp;resize=265,80 265w"/><source sizes="220px" srcSet="https://images.immediate.co.uk/production/volatile/sites/25/2019/05/cropped-SKYLOGO-a5539f8-a354c2f.png?quality=90&amp;resize=220,66 220w,https://images.immediate.co.uk/production/volatile/sites/25/2019/05/cropped-SKYLOGO-a5539f8-a354c2f.png?quality=90&amp;resize=265,80 265w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/25/2019/05/cropped-SKYLOGO-a5539f8-a354c2f.png?quality=90&amp;resize=220,66" title="cropped-SKYLOGO-a5539f8-a354c2f.png" style="aspect-ratio:1 / 0.3018867924528302;object-fit:cover" loading="lazy" width="220" height="66.41509433962264"/></picture></a></div><div class="site-footer__social-follow"><ul class="social-follow list list--horizontal"><li class="social-follow__facebook list-item"><a class="link social-follow__link" href="https://www.facebook.com/skyatnightmagazine" rel="nofollow noopener noreferrer" target="_blank" data-component="Link"><div class="icon-stack social-follow__icon icon-stack--vertical-align" style="height:25px;width:25px"><span class="sr-only">Visit us on Facebook</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/social-60c92deb2332fcc8806764509be8fd26.svg#facebook"></use></svg></i></div></div></a></li><li class="social-follow__twitter list-item"><a class="link social-follow__link" href="https://twitter.com/skyatnightmag" rel="nofollow noopener noreferrer" target="_blank" data-component="Link"><div class="icon-stack social-follow__icon icon-stack--vertical-align" style="height:25px;width:25px"><span class="sr-only">Visit us on Twitter</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/social-60c92deb2332fcc8806764509be8fd26.svg#twitter"></use></svg></i></div></div></a></li><li class="social-follow__instagram list-item"><a class="link social-follow__link" href="https://www.instagram.com/bbcskyatnightmag" rel="nofollow noopener noreferrer" target="_blank" data-component="Link"><div class="icon-stack social-follow__icon icon-stack--vertical-align" style="height:25px;width:25px"><span class="sr-only">Visit us on Instagram</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/social-60c92deb2332fcc8806764509be8fd26.svg#instagram"></use></svg></i></div></div></a></li><li class="social-follow__youtube list-item"><a class="link social-follow__link" href="https://www.youtube.com/channel/UCNXzteckwM7bKNNLwWu5OLw" rel="nofollow noopener noreferrer" target="_blank" data-component="Link"><div class="icon-stack social-follow__icon icon-stack--vertical-align" style="height:25px;width:25px"><span class="sr-only">Visit us on Youtube</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/social-60c92deb2332fcc8806764509be8fd26.svg#youtube"></use></svg></i></div></div></a></li><li class="social-follow__rss list-item"><a class="link social-follow__link" href="/feed/atom/" rel="nofollow noopener noreferrer" target="_blank" data-component="Link"><div class="icon-stack social-follow__icon icon-stack--vertical-align" style="height:25px;width:25px"><span class="sr-only">Visit us on Rss</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;min-width:25px;height:25px;min-height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit;fill:inherit"><use xlink:href="/static/icons/base/sprite-maps/social-60c92deb2332fcc8806764509be8fd26.svg#rss"></use></svg></i></div></div></a></li></ul></div></div></div></div><div class="background-container site-footer__corporate-section"><div class="background-container__inner container--no-gutters site-footer__corporate-section"><section class="site-footer__corporate-section-inner body-copy-small fluid-container"><div class="site-footer__flex-row container chromatic-ignore"><ul class="site-footer__menu list"><li data-component="MenuLink" data-index="1" data-item-name="About us" class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="/about-us" rel="" title="About us" data-component="Link">About us</a></li><li data-component="MenuLink" data-index="2" data-item-name="Contact us" class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="/contact-us/" rel="" title="Contact us" data-component="Link">Contact us</a></li><li data-component="MenuLink" data-index="3" data-item-name="Brands" class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="http://www.immediate.co.uk/business/" rel="" title="Brands" data-component="Link">Brands</a></li><li data-component="MenuLink" data-index="4" data-item-name="Cookies" class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="https://policies.immediate.co.uk/cookies-policy/" rel="" title="Cookies" data-component="Link">Cookies</a></li><li data-component="MenuLink" data-index="5" data-item-name="Privacy" class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="https://policies.immediate.co.uk/privacy/" rel="" title="Privacy" data-component="Link">Privacy</a></li><li data-component="MenuLink" data-index="6" data-item-name="Terms and conditions" class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="http://www.immediate.co.uk/terms-and-conditions/" rel="" title="Terms and conditions" data-component="Link">Terms and conditions</a></li><li data-component="MenuLink" data-index="7" data-item-name="Licensing" class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="http://www.immediate.co.uk/service/" rel="" title="Licensing" data-component="Link">Licensing</a></li><li data-component="MenuLink" data-index="8" data-item-name="Subscribe" class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="/subscribe/?utm_term=footer-menu" rel="" title="Subscribe" data-component="Link">Subscribe</a></li><li data-component="MenuLink" data-index="9" data-item-name="Manage Privacy Settings" class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="#" title="Manage your privacy and consent settings" data-component="Link">Manage Privacy Settings</a></li></ul></div><div class="site-footer__flex-row container"><div class="site-footer__corporate-logo chromatic-ignore"><a class="link" rel="noopener noreferrer" target="_blank" data-component="Link"><div class="image chromatic-ignore image--fluid" style="max-width:500px"><div class="image__container"><picture class="image__picture" width="500" height="195"><source type="image/webp" sizes="100px" srcSet="https://images.immediate.co.uk/production/volatile/sites/25/2022/01/OM_500x195-628dfd7.png?quality=90&amp;webp=true&amp;resize=100,39 100w,https://images.immediate.co.uk/production/volatile/sites/25/2022/01/OM_500x195-628dfd7.png?quality=90&amp;webp=true&amp;resize=200,78 200w,https://images.immediate.co.uk/production/volatile/sites/25/2022/01/OM_500x195-628dfd7.png?quality=90&amp;webp=true&amp;resize=300,117 300w,https://images.immediate.co.uk/production/volatile/sites/25/2022/01/OM_500x195-628dfd7.png?quality=90&amp;webp=true&amp;resize=400,156 400w"/><source sizes="100px" srcSet="https://images.immediate.co.uk/production/volatile/sites/25/2022/01/OM_500x195-628dfd7.png?quality=90&amp;resize=100,39 100w,https://images.immediate.co.uk/production/volatile/sites/25/2022/01/OM_500x195-628dfd7.png?quality=90&amp;resize=200,78 200w,https://images.immediate.co.uk/production/volatile/sites/25/2022/01/OM_500x195-628dfd7.png?quality=90&amp;resize=300,117 300w,https://images.immediate.co.uk/production/volatile/sites/25/2022/01/OM_500x195-628dfd7.png?quality=90&amp;resize=400,156 400w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/25/2022/01/OM_500x195-628dfd7.png?quality=90&amp;resize=500,195" alt="null Logo" data-item-name="null Logo" title="OM_500x195" style="aspect-ratio:1 / 0.39;object-fit:cover" loading="lazy" width="500" height="195"/></picture></div></div></a></div><div class="site-footer__copyright-section"><small class="site-footer__copyright-text body-copy-small">BBC Sky At Night Magazine is published by Our Media Ltd (an Immediate Group Company) under licence from BBC Studios, which helps fund new BBC programmes.</small><small class="site-footer__copyright-text body-copy-small mt-xs">©<!-- --> Immediate Media Company Ltd. 2022</small></div><div class="image chromatic-ignore site-footer__partner-logo image--fluid" style="max-width:80px"><div class="image__container"><picture class="image__picture" width="80" height="80"><source type="image/webp" sizes="80px" srcSet="https://images.immediate.co.uk/production/volatile/sites/25/2020/01/BBC-block-square-b120ad3-cfd1709.png?quality=90&amp;webp=true&amp;resize=80,80 80w,https://images.immediate.co.uk/production/volatile/sites/25/2020/01/BBC-block-square-b120ad3-cfd1709.png?quality=90&amp;webp=true&amp;resize=150,150 150w"/><source sizes="80px" srcSet="https://images.immediate.co.uk/production/volatile/sites/25/2020/01/BBC-block-square-b120ad3-cfd1709.png?quality=90&amp;resize=80,80 80w,https://images.immediate.co.uk/production/volatile/sites/25/2020/01/BBC-block-square-b120ad3-cfd1709.png?quality=90&amp;resize=150,150 150w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/25/2020/01/BBC-block-square-b120ad3-cfd1709.png?quality=90&amp;resize=80,80" title="BBC-block-square-b120ad3" style="aspect-ratio:1 / 1;object-fit:cover" loading="lazy" width="80" height="80"/></picture></div></div></div></section></div></div></footer><div class="piano-inline-template"><div class="piano-inline-template__content js-piano-low piano-inline-template__content--low piano-inline-template__content--fixed"></div></div></div><div></div><div><noscript><iframe title="gtm" src="//www.googletagmanager.com/ns.html?id=GTM-K86F9FM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>
            if (!document.querySelector('[src^="https://www.googletagmanager.com/gtm.js"]')) {
              (function(w,d,s,l,i){w[l]=w[l]||[];
                w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});
                var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
                j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;
                f.parentNode.insertBefore(j,f);
              })(window,document,'script','dataLayer','GTM-K86F9FM');
            }
          </script></div></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/chunks/polyfills-dab054cc31538926ed10.js"></script><script src="/_next/static/chunks/webpack-245f049e565ebf942e09.js" async=""></script><script src="/_next/static/chunks/framework.33d3cddacf6003a9bce2.js" async=""></script><script src="/_next/static/chunks/commons.9d2a3d97fc3be80d9cda.js" async=""></script><script src="/_next/static/chunks/main-f2aac4f9038a05841ab7.js" async=""></script><script src="/_next/static/chunks/a8485cbce0f41ea15ca5a448e5906b9cc179daa2.dc298e1ec03c42789e42.js" async=""></script><script src="/_next/static/chunks/pages/_app-9ff97958f0ec6f507e87.js" async=""></script><script src="/_next/static/chunks/pages/article/%5Bslug%5D-64cdcd4e3419761ba888.js" async=""></script><script src="/_next/static/021f490c82cef910739419ee02fd198c07e019df/_buildManifest.js" async=""></script><script src="/_next/static/021f490c82cef910739419ee02fd198c07e019df/_ssgManifest.js" async=""></script><script async="" src="/static/piano/piano-bc52dfc3b63356912575.js"></script></body></html>